Stuck At Login After Patch. Hangs After "Processing Bulk Data"


(TastyHamSandwich) #1

It appears to be the patch from 2/13/18 that is causing this issue, as I am having this issue with both of my accounts, and my girlfriend’s PC is doing the same thing for her when she tries to log in to her alpha clone. I’m not sure if this falls under General Issues or Launcher Issues, but I’m going to start here for now:

I can get so far as to show the “Login”/"Authenticating…" and “Done Processing Bulk Data” box and have it go away, but I end up stuck at a black screen seemingly indefinitely, never getting to the character select screen. I let it sit there for about half an hour on one attempt this morning, to no avail. My girlfriend’s PC is appearing to behave the same way, stuck at the black screen right this moment.

Is it a continual downloading of assets or patch updates that is holding it back? I don’t have the fastest internet around, but I’ve never encountered this behavior before either. Any insight or assistance on how to resolve this would be extremely appreciated. Thank you.


(TastyHamSandwich) #2

Here is a copy of the log file generated. It stopped providing output at the last line, and hung just like the client, with no further logging.

Due to length restrictions, I am only including the last few dozen lines. If the whole file is needed, I can up load it and link it.

(sid:8966340170085834983, clientID:0, mutating:0, contextOnly:False, corprole:0x0, userid:2900900, languageID:EN, role:0x6000000000000000L, address:66.134.153.27:12010, userType:30, sessionType:5, rolesAtAll:0x0, rolesAtHQ:0x0, rolesAtBase:0x0, rolesAtOther:0x0)> {‘userType’: (None, 30), ‘userid’: (None, 2900900), ‘role’: (4611686018427387904L, 6917529027641081856L), ‘address’: (None, ‘66.134.153.27:12010’)}

warning 2018-02-13T12:33:32 4804 C:\EVE\SharedCache\tq\bin\exefile.exe STACKOVERFLOW svc gameui GameUI::_HandleUserLogonSessionChange, running multiple times
notice 2018-02-13T12:33:32 4804 C:\EVE\SharedCache\tq\bin\exefile.exe STACKOVERFLOW svc ServiceManager Service cc Startup time: 0.103s
notice 2018-02-13T12:33:33 4804 C:\EVE\SharedCache\tq\bin\exefile.exe STACKOVERFLOW svc ServiceManager Service crestConnectionService Startup time: 0.000s
notice 2018-02-13T12:33:34 4804 C:\EVE\SharedCache\tq\bin\exefile.exe STACKOVERFLOW svc ServiceManager Service tutorial Startup time: 0.000s
warning 2018-02-13T12:33:41 4804 C:\EVE\SharedCache\tq\bin\exefile.exe STACKOVERFLOW svc eveMachoNet Read a 165349 byte packet (before decompression) from userID= 2900900 on address 87.237.34.200:26000
warning 2018-02-13T12:33:41 4804 C:\EVE\SharedCache\tq\bin\exefile.exe STACKOVERFLOW svc eveMachoNet Read a 165349 byte packet (after decompression, if appropriate) from userID= 2900900 on address 87.237.34.200:26000
notice 2018-02-13T12:33:42 4804 C:\EVE\SharedCache\tq\bin\exefile.exe STACKOVERFLOW svc ServiceManager Service seasonService Startup time: 7.851s
notice 2018-02-13T12:33:43 4804 C:\EVE\SharedCache\tq\bin\exefile.exe STACKOVERFLOW svc ServiceManager Service redeem Startup time: 0.483s
notice 2018-02-13T12:33:43 4804 C:\EVE\SharedCache\tq\bin\exefile.exe STACKOVERFLOW svc ServiceManager Service vgsService Startup time: 0.534s
error 2018-02-13T12:34:02 4804 C:\EVE\SharedCache\tq\bin\exefile.exe STACKOVERFLOW svc michelle Failed to get a valid ballpark in time after trying 30 times

Also, my girlfriend’s client has since gotten somewhere, and she is in character creation now, though it is slow loading.


(TastyHamSandwich) #3

It was indeed a result of the patch update and my potato internet. Horrendously long load times, but I managed to get in after an hour or so of black screen, plus another 10 or 15 at station load. Thread can be closed.


(system) #4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.