Stuck between "Processing Bulkdata" and Character Selection Screen


(Steveo Mowi) #1

I already file a Ticket , but maybe some knows what to do or others have the problem aswell.
Since yesterday i cant login any of my accounts.
I can Launch them but as soon as the window pops up , i just have a Black Screen and the Character Selection Screen doesnt show up.

Already done : Restart Launcher,Computer,Clearing Cache,Reinstalling the Game…


(Sere O'Asis) #2

I am experiencing a variation of this issue as well.

It takes about 2 minutes for the character selection screen to appear, then another two minutes for the selected character to appear. My screen is totally black during these “waiting” intervals.

So, it is taking me 4 to 5 minutes to log a character in and have the station load on my screen.

I haven’t undocked yet, so I don’t know how that will go. :slight_smile:


(Reya Angel) #3

Same here. And loading more than 2 accs became mission impossible after 18:00 e.t. Very long loading and waiting times, “the socket was closed” on some of them, or completely black for 10+ min…(yup checked my net, aside EvE all working okies), still, game isn’t playable for me for weeks now in the evening EvE time when server hits 32+k ppl.
Already filed a ticket, received the "it is the ISP’s fault blah blah"
No it is not, my ISP is working fast and ok. It is CCP server. Together with their c++p launcher.
TY CCP, really made my holidays.


(system) #4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.