Technical problem: Cant open SiSi client

I have two account active at the same time
image
task manager shows there are two .exe running
but these two client don’t show up , and I cant switch these two client
this problem happened in TQ months ago and suddenly it was sloved, but this time, I have tried remove my account and relog, reinstall launcher, verify cache but it doesn’t work
By the way, I only find these two .exe in task manager-details
in -progress, there is only a launcher progress

1 Like

image

image

image
more picture, I can’t post it in one time cause this stupid rule

i have bin having the same problem trying to log into the test server

il give my thoughts and what i do as its only happening launching test server its not TQ

it starts the process and exefile.exe is created but it dosent launch the game trying after a 5 min wait and clicking again says its running it is but its not it could be the test server is not online or the launcher just cant execute the game launcher
when i click back to TQ i can launch the game and it creates the second exefile.exe
that dose launch the game the erroneous one created from attempting to start singularaty dose nothing but use pc resources trying to start

my solution is if i get a fail to start i go to task manager and manually shut it down close launcher and just restart launcher an open TQ and watch for correct game start from task manager
as its only recently started happening and the game runs fine in tq i can only presume its just on trying to run on test as my files are verified each fail and i re attempt :thinking:
hope this is helpful
further info


im in clicked singularity i verified files but not starting but creating a non starting exe this time i had both my firewall and antivirus suspended while i did it the only thing i can think is from the next it dose not show green dot or show its online status

im at a loss as to whats happening now as every other pic in the thread showes the same for me
but TQ still running fine just cant do mass test today

I have the same problem on mac…

same problem here, client exe is hidden. what to do?

1 Like

any news on this? i still cant log into sisi

1 Like

me too :frowning:

This fix worked for me on Sisi:

Didn’t need it for the new TQ release with the same settings file though :thinking:

It was hotfixed on TQ in 1 hour

Was it?

I still can’t get in. Same issue, launcher works, in task manager there is a exe file running but then it still just hangs. using ~30% of the cpu though.

In the launcher, your user settings, dow nthe bottom is the options to remove account, does that remove the accounts for tq as well? or just sisi?

edit - after DT today issue is resolved.