The Chat Server/s

So I’m starting to get really tired of this:

[10:12:52] EVE System > Connection to chat server lost
[10:12:55] EVE System > Reconnected to chat server
[10:13:00] EVE System > Connection to chat server lost
[10:13:03] EVE System > Reconnected to chat server
[10:13:07] EVE System > Connection to chat server lost
[10:13:10] EVE System > Reconnected to chat server
[10:13:15] EVE System > Connection to chat server lost
[10:13:18] EVE System > Reconnected to chat server
[10:13:22] EVE System > Connection to chat server lost
[10:13:25] EVE System > Reconnected to chat server
[10:13:30] EVE System > Connection to chat server lost
[10:13:33] EVE System > Reconnected to chat server
[10:13:37] EVE System > Connection to chat server lost
[10:13:40] EVE System > Reconnected to chat server
[10:13:45] EVE System > Connection to chat server lost
[10:13:47] EVE System > Reconnected to chat server
[10:13:52] EVE System > Connection to chat server lost
[10:13:55] EVE System > Reconnected to chat server
[10:13:59] EVE System > Connection to chat server lost
[10:14:02] EVE System > Reconnected to chat server
[10:14:07] EVE System > Connection to chat server lost
[10:14:10] EVE System > Reconnected to chat server
[10:14:14] EVE System > Connection to chat server lost
[10:14:17] EVE System > Reconnected to chat server
[10:14:22] EVE System > Connection to chat server lost
[10:14:25] EVE System > Reconnected to chat server
[10:14:29] EVE System > Connection to chat server lost
[10:14:32] EVE System > Reconnected to chat server
[10:14:37] EVE System > Connection to chat server lost
[10:14:40] EVE System > Reconnected to chat server
[10:14:44] EVE System > Connection to chat server lost
[10:14:47] EVE System > Reconnected to chat server
[10:14:51] EVE System > Connection to chat server lost
[10:14:54] EVE System > Reconnected to chat server
[10:14:59] EVE System > Connection to chat server lost
[10:15:02] EVE System > Reconnected to chat server
[10:15:07] EVE System > Connection to chat server lost
[10:15:10] EVE System > Reconnected to chat server
[10:15:14] EVE System > Connection to chat server lost
[10:15:17] EVE System > Reconnected to chat server
[10:15:21] EVE System > Connection to chat server lost
[10:15:24] EVE System > Reconnected to chat server
[10:15:29] EVE System > Connection to chat server lost
[10:15:32] EVE System > Reconnected to chat server
[10:15:36] EVE System > Connection to chat server lost
[10:15:39] EVE System > Reconnected to chat server
[10:15:44] EVE System > Connection to chat server lost
[10:15:47] EVE System > Reconnected to chat server
[10:15:51] EVE System > Connection to chat server lost
[10:15:54] EVE System > Reconnected to chat server
[10:15:59] EVE System > Connection to chat server lost
[10:16:02] EVE System > Reconnected to chat server
[10:16:06] EVE System > Connection to chat server lost
[10:16:09] EVE System > Reconnected to chat server
[10:16:13] EVE System > Connection to chat server lost
[10:16:16] EVE System > Reconnected to chat server
[10:16:21] EVE System > Connection to chat server lost
[10:16:24] EVE System > Reconnected to chat server
[10:16:28] EVE System > Connection to chat server lost
[10:16:31] EVE System > Reconnected to chat server
[10:16:36] EVE System > Connection to chat server lost
[10:16:39] EVE System > Reconnected to chat server
[10:16:43] EVE System > Connection to chat server lost
[10:16:46] EVE System > Reconnected to chat server
[10:16:51] EVE System > Connection to chat server lost
[10:16:54] EVE System > Reconnected to chat server
[10:16:58] EVE System > Connection to chat server lost
[10:17:01] EVE System > Reconnected to chat server
[10:17:05] EVE System > Connection to chat server lost
[10:17:08] EVE System > Reconnected to chat server
[10:17:13] EVE System > Connection to chat server lost
[10:17:16] EVE System > Reconnected to chat server
[10:17:20] EVE System > Connection to chat server lost
[10:17:23] EVE System > Reconnected to chat server
[10:17:28] EVE System > Connection to chat server lost
[10:17:31] EVE System > Reconnected to chat server
[10:17:35] EVE System > Connection to chat server lost
[10:17:38] EVE System > Reconnected to chat server
[10:17:43] EVE System > Connection to chat server lost

“If our current efforts do not yield positive results by the end of January, we’ll begin the process of investigating the reinstatement of the original chat back end, which despite its future limitations, served New Eden reliably in the past.” from here posted on 2019-01-09, it’s now 2020-03-12.

These issues are still occurring and ongoing:

  • connectivity to the chat cluster
  • incorrect population counts in local
  • incorrect pilot data in the local member list.

:confused:

Please fix.

Regards,
Cypr3ss.

1 Like

Me too
I’ve also lost a ship, because no player shown in local…but, a stiletto pointed me :face_with_raised_eyebrow:

Please, fix it!

same here with char server reconnection issues … did they mark this solved in the other mega thread ?

Completely agree with Cypr3ss.

Very disappointed about the ‘disconnecting and reconnecting chat & incorrect local’ too.

Why does this have to go on for such a long time?

I run two clients on the same desktop and sometimes only one has the problem. Very odd.

I have been having the same issue for the last 24+ hours on my main account. I dual box and my alt suffers it at most half the time as my main. The issue is persistent both with one account open and with both.

Are there any work arounds that have been documented to work?

I am also having this problem, but my alt also randomly just leaves all the chat channels they are in as well so that I have to re-open them, been on-going for a little over 24 hours now as well.

Please if there is a work-around share it and dev-blog it. though IMO I would LOVE the old un-buggy chat back!!!

I have the same problem constantly.