Today's update causes hitting warp to freeze screen/audio

The latest patch makes it so when activating warp my screen freezes. I continue to warp but can not tell. I can not click on anything. I force quit the session after freezing while warping to zero at a gate and when I rebooted my shield and armor was damaged and had an NPC timer. I cleared the cache to no better effect. I have tried this six times and it’s the same every time.
It seems that if I FULLY aline to my destination before clicking on warp it doesn’t happen, but if it needs an alining it freezes the screen and audio.
It happens on both of my iMac 27-inch systems (2013 and 2017) running under MacOS Mojave 10.14.6.

1 Like

I have the same problem on my mac. There are cases when it does not happen but I cannot find any pattern. I was initially thinking that slower ships have less problems, I am hitting this much more often when I am flying Cheetah. But also happens for industrials and cruisers, less often though.

I tried to fully align before warp just now - it seems to work.

We are aware of this issue and it is being looked into. In the meantime I suggest you switch to 32 bit client.