Unable to activate Plex remotely (can't move it into the Plex Vault)


(Joia Crenca) #1

After the mini-patch today, I was hoping to see the remote Plex Vault functionality working, but alas, no. Anyone been tricked by this yet? Able to buy a plex somewhere that they can’t get physical access to, or is that even possible?


(Felyx Ravencroft) #2

To the best of my knowledge, this is how it’s been since the introduction of nuPLEX (though I only tried it a couple of times, over that period.) Oddly, however, PLEX can be moved to vault from a ship’s cargo-hold while in space…


(Germaldi's Brother) #3

i cannot even log into my account to re-sub

CCP your account management system has gotten hit with CCP Bug’s Nerf Hammer


(Krima Sumyungi) #4

Actually, it does both. I have some plex sitting about 5 jumps away in .05 space that will not transfer remotely. Yet, the plex I bought fro a .08 seller 5 jumps away remoted into vault immediately without issue.


(Felyx Ravencroft) #5

Good to know, thanks - “all” the times I tried (all of about two attempts, heheheh) failed, so I figured that’s how it was meant to be - I guess I was actually just getting as “lucky” as I normally do with regards to bugs ^^


(I Am aJita) #6

You cannot transfer PLEX from a remote citadel. Remote NPC stations work fine.


(Joia Crenca) #7

Not all of them. I’ve been hit and miss, but mostly miss, on NPC stations. Plex being pretty important to EVE, I hope the devs are looking at this.


(Insidious Amelana) #8

I have the same problem, had main account going into alpha. purchased plex on steam account which is always alpha with only one char and who is currently sitting in null but 40 jumps away from my main.
So I cannot fly an interceptor to go pick them up.

on my steam account I could try to get back to high sec but I wouldnt be able to go back where I was as I already used the once per year death clone.

I posted a bug report but all ccp did was attach the bug report without any sort of response to me. So now I got 40Euros stuck in a place I can’t reach.

I’m going to start a new character on steam account to have access to the plex.

Usually ccp support is pretty good but in this case…


(Wicked Engineer) #9

Hey CCP
https://forums-archive.eveonline.com/topic/519116
it’s been a while since then, can we get an update on the remotely moving plex to the vault thing?