Unable to log into Singularity Server


(Krak Padecain) #1

Hoping you can help???
I switched over to the Singularity server and tried to log in with same login name and password as with Tranquility, but get message - invalid Username & password, and the username I entered is now highlighted in pink.
I have tried closing out launcher, copying my default profile to Singularity, and tried logging back into Tranquility witch works fine, but still get same error when logging into Singularity.
Not sure if matters, but I opened this account on 2017.09.08

One other thing is … logging into Tranquility is basically automatic, as it remembers my login. With logging into Singularity, it comes up asking for Username and Password, and when I try to click on “Forget Password?”, I get a new browser window with the following error (not sure if related or not) …
This site can’t be reached

secure-singularity.testeveonline.com’s server DNS address could not be found.
Try running Windows Network Diagnostics.
DNS_PROBE_FINISHED_NXDOMAIN

tried reloading page several times but cannot get past this error either.


(ElGigi Becali) #2

+1

I think is because I have a new user and the mirror was done before I created my account.


(Krak Padecain) #3

when was mirror done?


(SarekofVulcan) #4

The mirror is from prior to your activation. That would make sense. You didn’t exist then, so you don’t exist now. You can file a ticket with CCP Habakuk to activate you in there now, but I’m not even sure he can.


(Rimotion) #5

+1 Having the same issue


(Vampiric Sin) #6

I’m having the exact same problem as OP for the current 2017/12/14 - Mass Test!
My character’s are both over 7 years old. Is this because they are alpha clones?

My account was linked to steam if that matters.?


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.