Version 18.07 - Known Issues

Been happening for me aswell

I posted about that last night in Mike Azariah’s CSM thread, because I think it is a big mistake depriving new players of the Rogue Clone sites. As I state in that post, the site in Cistuvaert was quite a boon for me in my first couple of days playing Eve, before I moved onto the Career Agents. Allowed me to get a feel for very basic stuff at very low risk - and you know what, even a feeling of achievement in looting my first equipment and BPCs, even if they were only civilian class items.

Put another way - what was the problem in keeping them? A few people might have farmed them during skilling sprees, but no different than going to a Hideaway.

1 Like

I agree 100%.

Almost every single patch adds another bug or two to the already long list of bugs needing to be fixed. The problem is incompetent Game Dev’s who deliver sub-par quality in game coding. Along with that they also lack the basic knowledge of how the game is actually played. They get some hair-brained idea and then push it into the game without proper testing for bugs. They ignore player feedback and won’t interact with the playerbase and then wonder why they can’t retain players.

@CCP_Dopamine Also, have the Warrior rats been deleted at some point from the Araz constellation? Took an alt to do the Amarr Cosmos missions, tried to get the Dynasty Ring, etc, first. Spent several hours checking all the belts - only normal rats. Getting the Ring and other items was always a chore, given the low drop rate, but now it seems even the rats needed to drop them are not spawning.

I should be delighted to be told I am wrong and just had bad luck, but have a nasty suspicion that some of the Cosmos missions are now impossible.

I have absolutely no idea what I’m doing! I DL’d this version to Evemon to help me navigate my way through the vast information of EVE. I was initially searching for a tool to help me fit my ships, but soon discovered this is also helpful for skill planning, which also greatly interests me. My problem is program makes no sense to me! I came to this forum seeking help, but I’m not certain I’m in the right place. (I even had difficulty figuring out how to post this.) I would be infinitely grateful if any of you here could help me, or at the very least, point me in the right direction.

Respectfully,
Inviktus

I suggest posting in the EVEMon 4.0.17 - ESI Edition thread, or on their github.

Does anyone is having any issue with contact labels? All my corporations have all labels scrambled and even if I change it when I login again on that character I have most of the labels scrambled again
@CCP_Dopamine
Edit: bug report EBR-204500

Same Issue on different accounts. some are working normally, other have interactable but invisible chat windows. Some no overview or ship hud. On other char on the same account it wors fine.

some how i am Very happy i am taking a break durring this bug storm i don’t need flash backs of that mess that was the chat change over

1 Like

:red_circle: Thank you CCP, another morning with chat issues. First you spam me with Disco/Reco messages and then you close several channels. Much appreciated.

1 Like

We’ve had some trouble joining fleets.

Linked a fleet in chat and some people were able to join and some were getting the message that they were not ‘eligible’ for fleet. It also didn’t appear in the fleet finder.

Advert was double and triple checked. People in the same corp were both able and unable to join fleet so we are pretty certain there wasn’t a problem with the advert.

Most of those that couldn’t join fleet were able to fix it by logging off and back on again. But even after that some had to be invited directly.


On top of that i had another bug where dragging and dropping ammo into guns on the fitting window appeared to only load some guns. Turns out all guns were loaded, but the UI was confused. The graphic for most guns did not appear as loaded but i could not unfit the guns ‘because they are loaded’. Closing and re-opening the fitting window did not work. Leaving ship and re-boarding fixed it.

for the last 3 days i have had constant chat issues.

[15:27:04] EVE System > Connection to chat server lost
[15:27:14] EVE System > Connection to chat server lost
connection lost
reconnected
over and over.
ive changed nothing my side and the game works fine just the chat is screwy

:red_circle: Something even funnier happened to me now:

EBR-204540

Set desto to a random whatever and then make the last waypoint a station in your current system. Then optimize the route. The in system destination disappears from your route. Lovely.

The key words are tutorial mission.

Create a clone on clone bay(if you want to keep your augmentations) jump in to the clone, set new home station at beginner station… seldestruct the new clone. wake up on beginner station.
Restart tutorial mission.
In some cases you can abbort now. So abort the mission and it is fixed.
In other cases relog and it is fixed.
In other cases you must run the 2 mission with a bugged UI. better you know some shortcuts.

  • go in corvette
  • undock
  • Ctrl + Tab --> to hide all windows(the windows are there but not vissible).
  • warp to mission (set command by mouse RB)
  • “q” aproach target
  • Crtl + left MB --> targeting
  • “F1” Fire and click target
  • Alt+F1 for after burner
    should be general shortcuts and not modified

fly safe o7!

:red_circle: Thank you CCP for another evening with chat disconnects and closed chats.

1 Like

Yeah this is getting kinda annoying. Makes it very difficult to anything with other players when you can only communicate via evemail

This was like this almost 2 yrs ago when I first started!

1 Like

AAARRRGG its the horrid RED DOT!!!

Yeah, that issue has been active for way too long.

@CCP_Dopamine - since the launcher updated over the weekend, it is no longer closing when told to do so - am now having to kill it via Task Manager. Tryingf to shut it down via Steam is not working either.

2 Likes