Version 18.08 - Known Issues

Not sure that your heiny is an NPE but you do you, boo.

I can advocate but that never guarantees I will get what we ask for. Or at least, not quickly.

But that does not stop me from trying over and over and over. (see def’n of insanity)

m

1 Like

:red_circle: Not only is EVE very laggy today, gets you stuck in infinite jump tunnel, it also does not allow you to move random chars around in your watch list. Great experience again today.

1 Like

so yesterday (25th) my chat channels worked fine, but once i logged in today (26th) most of my chat channels didn’t work, mainly local, corp, and alliance chat. they didn’t show the number of people in channel, nor did they show the MotD, or even the EVE System line at the beginning.

2 Likes

:red_circle:

Is it just me or did the new sharpening system do a horrible job on this planet? Wirashoda system.

1 Like

Is that a result of a bad sharpening system or is the sharpening system accentuating bad planet textures?

I’ve never Metaluna I didn’t like!

:red_circle: Can CCP please finally fix the Incursion map filter bug that freezes your game and makes the map unusable?

1 Like

:red_circle:

A1 skin quality.

1 Like

Checked the Agency and decided to do the Tutorial with an Alt character, selected ‘Activate’ while in station, got message saying some aspects of UI will be hidden and then revealed as the Tutorial progresses. OK, guess that makes sense.

So I undocked from station and the HUD, Overview and Selected Items windows were missing. Aura message instruction states select mission parameters and activate warp to location. So I right click in space to show the mission task and selected warp to… still no HUD, Overview and Selected Items windows.

Land on grid and Aura instructs to rotate camera view, completed that and then get instruction to select NPC in Overview, select Orbit in Selected Items and activate weapons. Still missing the HUD, Overview and Selected Items windows on my screen.

So I right click on NPC and select Orbit, Target and Fire options, destroyed NPC and then get instruction to approach and loot wreck from Aura, once again with arrows pointing to where my Overview would normally be located.

Decided to clear all cache files in Esc menu and restart the game. Logged back in and HUD, Overview and Selected Items windows are back but all chat windows and all information in top left corner of screen for Celestial location, route, task objectives, etc is now missing.

Docked in station and logged out, performed ‘Verify all downloaded files’ in Launcher, still same issue, all chat channels and info in top left corner of screen still missing. I made the mistake of ‘Clear all settings’ in Esc menu thinking that would fix the problem, which it didn’t so now I have to redo the in-game settings for all 3 characters on that account.

After relogging back in the issue was still there, the Tutorial however was still active with Aura instructing me to undock and proceed with the second mission. I then found the little ‘Opt Out’ icon in the top right corner of the on-screen Aura mission task and activated it. Don’t know why you guys insist on making those icons so small, we don’t wear magnifying glasses.

Anyway, right after I quit the Tutorial, all my chat channels and the information in top left corner of screen for Celestial location, route, task objectives, etc all reappeared again. No wonder you guys have problems retaining new players…

I gotta say the skill level and quality of programming from CCP has dropped considerably over the years, going from mediocre to just being plain atrocious. Everything in this game is now plagued by bugs, players have constantly notified you of issues and yet all you do is ignore it.

FIX THE DAMN BUGS ALREADY

4 Likes

New NPE is not a big. New tutorial introduce and explain each UI element one at a time. That’s why at start most of UI is hidden.

Also, you can quit tutorial if you jump outside starting system.

I already know that, guess you missed the part of my post about the bugs that are active with it.

Oh yeah, probably couldn’t understand if are still bitching about new tutorial or being angry because couldn’t find overview or whatever.

Btw. You didn’t mention single bug. Expect one between chair and monitor. Since you said that you know about new tutorial

Obviously you lack the intelligence to correctly read what’s written or you’d know what bugs I’m talking about.

Anyway, since you wanna troll me with sarcastic insults then I gotta say the biggest bug here is you.

:red_circle: Thank you CCP for another day full of freezing clients, unresponsive clients, crashing clients. Jolly good experience.

To add to this, infinite jump tunnels are running rampant for a few weeks now. How about CCP fixes those?

1 Like

Also how about fixing the forums too.

Not sure what you did in the last patch but when I logged into the forums an hour ago and give a like to a forum post, this message popped up on-screen:

You’ve reached the maximum number of likes. Please wait 5 hours before trying again.

And that message continues to pop up every time I give a like to a post. Now it states to wait 4 hours.

And now I just earned the ‘Welcome’ Badge… :unamused:

1 Like

:red_circle: Same. I was just welcomed and now got the Regular badge.

#CCPQualityCodingmixedwithDiscourseQualityCoding

1 Like

Yeah, I started giving out likes when my timer for issuing likes ended and now it’s back active again…

One thing is for sure, after all this time CCP still Can’t Code Properly.

1 Like

Can confirm just (re)earned the Welcome badge recently. :no_mouth:

1 Like

:red_circle: Another day with freezing clients massive lags and unresponsive UI. Generally a great experience all around.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.