Version 19.04 - Known Issues

I mentioned earlier in the topic that my weapon sounds were turned off. In the meantime I was able to figure out that the audio setting for World level was set to 0, which muted all weapon sounds and other things… Yesterday I changed that so that I could hear weapon sounds again. Today, after DT the setting was set to 0 again. I do like a game of whack-a-mole but there are limits to what is reasonable.

1 Like

Ctrl-Tab does not work since the update. Also highligt chat window on mouseover (i.e. make it dark) also doesnt work anymore.

More database issues:


Why does the game tell me about structures that don’t exist anymore?

1 Like

Linking Mission Journals in a chat and clicking on it to open them does not work anymore. The window with the currently running mission opens for a split second and closes.

1 Like

You still cannot open Item/Ship hangar in a structure with hotkeys.

I started to use the Log Off feature much more often lately. Just now I wanted to add a new contact with a certain label but the label was not there. More than that, none of the labels that should be in the drop down list where there. All the available labels were from another character from the same account. All contacts had been moved into these labels randomly. A relog fixed this but it is quite a troublesome experience.

Troublesome enough for me to actually create a bug report: EBR-219258

1 Like

Can’t log off safely, the non-capsuleer 5min timer is stuck.

grafik

I just got that notification after I left my ship while docked and definitely no undocking was in progress.

2 Likes

I’ve had an issue with hacking.

Sometimes when I’m midway through a hack, I get a message saying that I need specialised equipment to access the container. Its the same one you’d get if you tried to open it without hacking first.

1 Like

The likely explanation is that you get the message when analyzer cycle is finished when container is still open.

For some reason, every time I dock my Item Hangar and Ship Hangar windows are now closed. And the issue with the hotkeys not working has not been resolved yet, which makes this all the more annoying.

Message not found
Message: ‘TooManyModulesOfGroup’
Args: {‘groupName’: (7, 315), ‘noOfModulesFitted’: 4, ‘noOfModulesAllowed’: 1}

When trying to undock on the ship with more then 1 warp stab installed before the changes.

Complete reinstall fixed it for me. CCP’s response was to clear cache, and then try clearing the cache. Maybe try clearing the cache? The cache needs to be cleared :stuck_out_tongue:
I exaggerate, but not impressed by their help on this matter.

@CCP_Dopamine
not exactly a bug or unintended behaviour but stripping nullification off ships previously used specifically for its nullification without reimbursing those pilots in those areas with at least the t1 meta0 module is a really really REALLY bad decision imho.

It will cost people ships and cargo, especially those logged off in interceptors that formerly had nullification and in hostile territory. But it will also anger people specifically towards CCP.

2 Likes

Actually it’s because double click also opens cargo (which AFAIK it doesn’t actually say).

Process is

double click to approach
Get message saying too far away to open cargo
Start hacking
Get within 2.5k and get a warning that you can’t open the cargo.


can’t get out

You have too many warp core stabilizers on your ship. There is a maximum of 1 now.

The message is very unclear to people unaware of this change.

2 Likes

I think I have a DST in Pochen with three. I dont have standings to use the ship fitting function in their station…

No idea if this works with fitting restrictions, but would this be possible?

  1. Bring mobile depot to station
  2. Repackage DST
  3. Unpackage DST
  4. Load all modules + mobile depot in unfit DST
  5. Warp unfit DST to safe, anchor mobile depot and refit

Would be scary to undock an unfit DST without cloak and it would mean a loss of rigs, but I think it may be your way out.

1 Like

Good idea, but shes wearing T2 rigs in all her slots lol