Version 20.02 - Known Issues (PC)

No skill in training blinking icon feature is poorly designed.

  • If account doesn’t have active MCTs AND has a character which is already learning - account shouldn’t even buzz as everything is AS INTENDED.
    If number of (active MCTs + 1) is bigger than number of characters learning - Please do blink on all characters with empty skill queue.

  • And yes - It’s annoying and there is no way to disable it

3 Likes

:warning: :warning: :warning:

Train a Skill Right NAOW No Matter If You Want To Or Not Just DOO EET !!! :stuck_out_tongue:

:warning: :warning: :warning:

3 Likes

I tought i was all alone with this problem

1 Like

looks like the default lock state of the Neocom change to “unlocked”!

Large width on the neocom bar making all icons bigger and annoying as hell. In game UI notifications on the center text is huge even though text size is set at medium or low it doesn’t affect it.

2 Likes

I’m with the others that have chimed in: Please oh please don’t blink the skill queue if there’s no way for it to turn on for a character!

These boosters don’t tell you in the Attributes what they boost. Only the Descriptions tab tells you. Other boosters like Tiferet tell you the boosted stats in the Attributes.

2 Likes

Yep. But the tiny little ammo readouts showing say… 46 vs. 48… are still the same size and look very very very similar if your resolution is high enough.

There are text areas in the game that had their font size reduced a year or two ago… and now DIFFERENT text areas have had their font sizes increased. Shoulda been done to only the ones that had been reduced in the first place, revert them to original size CCPls!

1 Like

What’s with the stargate particles? The blue particles come flying towards my ship when i come out of warp on a stargate. Looks like a bug. Like a solid stream of blue particles, several hundred kilometers long

I have an ASUS X 555 LD laptop with CPU Core i7 4510U NVIDIA GeForce 820M on 2Gb with 12Gb RAM
So after the release of the patch 2022-02-09, fps sank very much, that is, if you are in the dock station, everything works fine as usual fps with average graphics settings in the region of 80-85 fps and if you leave the dock, then some kind of incomprehensible thing is happening, I applied various settings and changed the screen resolution and fps does not rise more than 20-22, unless you completely turn off the graphics on the quality of shaders - the fps becomes low with all the ticks and settings turned on, a maximum of 80-90 fps, but at the same time I don’t want to play with such graphics, everything is square, although before the patch I played at average settings under 60 fps

constant and severe problems with the client slowing to a crawl for no apparent reason. I can run max graphics at 60fps with no problems usually, even in larger fights, but since this patch the fps will drop to single digits every few seconds.

Multiple graphics crashes at no particular times. Issues connecting to skill server.

I have also had items vanish when stacking, had my pod stay as a ship in the hanger even after boarding ship, travelling, and returning. Fixed with restart.

Route display showed route from original system after reaching destination, tried jumping back a system but still acting up. Clearing route fixed it.

Sound creating lag bug seems to be more prominent. Used to have no issues caused by this bug with 1000 in system, had issues today with 200.

thinking we’re having a memory leak or something after the feb 14 patch…client crashed multiple times on two different PCs with newer and older hardware starting yesterday. Both have nvidia video cards (680GTX, 1660 super) Windows removes game access to video hardware. Also…its been a month…can we revert the pacifier hardpoints? :stuck_out_tongue:

**Edit: linux launcher since similar to mac? thanks. windows is getting less and less gud. many hats?

@CCP_Paragon - So adding buttons is fine, but fixing the sidebar width isn’t? Please can you ask the code Devs to re-align patch teams priorities. Stuff like “added NES button to marketplace” should be put on hold until you fix other problems, even if they are ready to go.

UPDATE cargo loot exploration VIP Gala site without ORE something. BUG!

1 Like

VIP exploration sites in W-Space don’t drop ORE Fragments since this morning’s patch.
Tried 4 sites and only got 10 fragments.
Sites used to give me about 30 per can.
Bugged

Please fix the Neocom width, it makes the left side of my screen impossible to navigate.

i literally LOCKED my other accounts neocoms after an accidental drag screwed over my main…not only did they make a line into a circle, they had to make it a PROMINENT BIG CIRCLE…i mean seriously, what did that improve at all?? nothing

2 Likes

“negatively affected” should have been typed out as “mostly unusable”

i used to have 26 icons on my neocom with room for several more…and used most of them daily…now because you mide it fat, the icons also got tall…and i can only fit about 18, with no room for anything else

so while you are fixing this, please also remove the 'mandatory buttons" (event, NES, login rewards) and just put them in the neocom menu at the top…there, tehy would still be readily available, and for those that do want them on pinned to the sidebar, that option would be available

just please, dont railroad everyone in the verse to have something that only a few people would ever want…provide it as an option, and those who want it can use it, and those who dont can maintain the same setup we have had for years, but changing the default, and not allowing anyone to do anything about it, thats simply blind

3 Likes

I created bug report EBR-230767 about this, but I’ll post it here too:

Some skillbooks are no longer being sold by NPCs. These are the ones that I have noticed are affected:

  • Mining Barge
  • Exhumers
  • Deep Core Mining
  • Industrial Reconfiguration
  • Capital Industrial Reconfiguration
  • Gallente Industrial
  • Minmatar Industrial
  • Capital Industrial Ships
  • Mercoxit Ore Processing

Looking at the price history for these items, it looks like the issue began around December 7-10.
It looks like Version 19.11 released on December 8. That was the update where the ore processing skills were consolidated. It could have something to do with that.

1 Like