Version 20.04 - Known Issues

compact mode for context-dependent inventory windows (like how my ship’s cargohold is a separate window of its own when I’m out in space, or for any of the special bays like fleet hangars that have to be re-spawned each time you re-board the ship) doesn’t work. I have to click the menu icon, “disable” it, and then re-enable it to get it to work.

Chat-tab blinking doesn’t work.

Borders and window decorations are all still too large for the rest of the font sizes.

Window edges are too difficult to see when transparency is at 100%, especially in dark environments like stations.

Did you fix the icon sizes for the neocom so I can unlock it finally without having to worry about it breaking?

Weirdly, I actually like the Photon UI, and am glad you added the Carbon color scheme. Here’s hoping the issues here are just tweaks that can be easily (?) ironed out.

1 Like

I’ve had a similar experience with recent patches: the launcher is downloading the patch, but then freezes. I then restart the launcher, and I can start the client, but it doesn’t actually start until it finishes silently downloading and applying the rest of the patch in the background.

We’re aware of this issue, but there’s a quick workaround - if you unstack the windows you can change the settings and then stack the windows again.

When a name is entered into the contract window "Name’ field, it no longer automatically sets the contract as Private.

1 Like

Getting the Same as @Glen_PI , Every time I jump my wallet and regional market opens, really annoying.
I have tried logging off and on again, but still the same.

Not just on jumps, it happens when entering and leaving stations and every time I login.

1 Like

Confirming I have same issue, also the UI spacing/padding is all messed up on the slider. Also the Directional Scanner window still has the issue where it displays only a single digit when it initially opens. Moving the slider fixes it and the number shows proper.

I can no longer create Contracts with Item Exchange/Assembled ships to put multiple ships on contract at once

3 Likes

Good thing that they do mention it:

1 Like

The “Program duration” slider in the PI Extractor Control Unit extraction program panel is bugged.

exefile_NugUiNXWEk
proteus drone sub still have old traits

1 Like

A whole new update and this simple thing is still not fixed? What is this now, 4 weeks?

5 Likes
  • When dragging a name into the ‘name’ field to create a contract. It doesnt automatically select the private option on the availability.
  • When sitting in a ship or pod all inventory windows (mining hold / fuel bay / fleet hangar) are automatically in a sort of middle state between compact and none compact, the item count and Est price dont show up in the middle state.
2 Likes

DISABLE light background.

You gotta fix this one ASAP. Ugh.

2 Likes

It appears that unstacking a window does not fix this either. My Chat channels are now rendered unreadable whenever I open up a private convo.

The loud chirping noise when you move over lists in the UI is quite unnerving. What purpose is this supposed to fulfill besides making you question your sanity because you can’t find the cicadas in your room.

REDNES

This does not work. I just took one chat tab out of the stack into a separate window but there is no Disable Light Background option accessible anywhere.

REDNES

In the Ship Tree, the “Hauler” are still called “Industrial”.

Workaround for the windows reopening after each jump: Close each window individually by right clicking on its tab at the top of the window, then clicking close. This will stop the constant reopening.

grafik

When I move the mouse over the Locations and then the new Check Box options, the Locations sub menu does not disappear as it should.

REDNES

Interesting re locations, but what about the “Show Nearest location and sov” check boxes in the right click menu as well

Not sure the value, they literally just pop the "sov and the nearest location details in the top left, which are already doable from the buttons…in the top left?
are they not listed in the notes, or have i just been asleep and not noticed they have secretly been there for months (Apologies if im just asleep!)

image