Version 20.07 - Known Issues


Please use this thread for reporting and tracking of any issues found in the 20.07 version of EVE Online, first released 9 August 2022

If you are experiencing graphical issues when starting up the client while using DirectX 12 on supported hardware, we encourage you to contact customer support and ask you to please attempt starting your client while running LogLite before submitting the ticket.

Please attach the log file to the ticket so we can better diagnose the issue. You can set your client to DirectX 11 in the Launcher Settings to get it started until we resolve your issue.

Quick Info:

Other Information Threads:





  • Some sections of the Sabre texture appear incorrectly

Missions & NPCs

  • Asteroid Belt NPCs were not spawning at the Desolate Asteroid Field, this will be resolved on Wednesday’s downtime.
  • Ships can become temporarily stuck inside asteroids within Desolate Asteroid Belts

User Interface

  • Some checkboxes in Corporation Management are not working correctly.

  • The Assets window can sometimes get stuck on the search tab.

  • In Photon UI, the volume/capacity bar is not updating correctly when dragging items into the Inventory. It is also not possible to stack items when using the drag and drop feature, it is still possible to Stack All via the right click menu.

  • The Skill Points Window is currently not displaying the quantity of skills needed.

  • Use Classic Starmap toggle not toggling the classic map! )

  • Cannot deploy MTU using drag and drop

  • Context menu does not update when opened during warp

  • Issue with trading multiple items


Customs offices are no longer accessible for import or export.

Just so we are clear - with the introduction of this defect, you completely stopped PI and disrupted any multi-planet production chain requiring the import or export of planetary goods.
This is a big deal for anyone doing PI.
I really wonder if this release has been tested in any kind.

Workaround: Switch to Photon - this issue only affects the classic view.


Wallet button always opens the first “tab”: Overview for personal wallet or Bills for corp wallet.
Small but annoying change.


Lots of Bugs (prob):

1 - can login - but game is “frozen” on most chars an all accounts. You only can clos the exe-file !

2 - “Starting- windows” are changed, i.e. wallet

3 - If you correct the “window” - i.e. wallet, from bills to transactions, and refresh it, you are again in the bills !!

Please fix it, ccp !!


total SP for skill 768.000. i have 24000 in this skill. Right mouse > apply SP and i need 779.583. What?


How many free Sp do you have ?

You can see he has 799583 but the cap its 768,000. You not play the game before?

1 Like

How can you change a system you’ve not touched? Do you need to implement some form of regression testing suite? Or maybe a QA person, might be an area you need to look into.


Trading between players broken when draggin multiple item to the trade window only one shows up and then fails saying changes were made after clicking accept.


EvE Online: stop touching me.

Devs: not touching you there.


Devs: not touching you…

EvE Online: grumbling ok not going to listen…grumbles How about this! you poke me I will poke backgrumbles breaks a finger DaMMM…takes a needle to brain through eyeball Owwwww! pants ok thats enoough…that will show these guys to stop touching me…

ah lol. this is(779.583) my free sp. but before patch this window show how many SP i need to next level of skill

1 Like

Photon UI:

  • If you open your current ship’s cargohold, it will open minimized and you have to click the minimized icon twice for it to appear.

  • When you switch ship, it will not change to your new ship’s cargohold, you have to close it and open it again and click the minimized icon twice again.

  • About half the time I can’t drag-drop items onto a container to put the items inside it, I have to open the container and drop them in its window.


Access Customs office dialog box is broken, cannot import anything, and cannot export anything via launchpad. Have not tried Control center launch, as that is completely unfeasible for my operation. (90% of my control centers are not even connected to anything)

This is also dont work with “use classic star map” checkbox in settings.

:wink: :psyccp:

1 Like

Photon UI:

  • While in space, you can’t drag a cargo hold / cargo container from inventory into open space to open a separate window. The icon appears, but disappears as soon as you leave the inventory window.

  • Drag & Drop items inside “inventory folder” doesn’t highlight the “folder” it’s being dragged into.

  • Locked items in a hangar lose their greyed out overlay when their inventory is opened and clicked inside.

  • Dropping the same item type on top of each other, doesn’t stack them into one item.

I mean, does this sort of stuff not get tested before release? And I was so excited for the fixed EVE mail and now the Photon UI is almost unusable…Just revert last commit and try again.

1 Like

Something came up while your jump clones were being loaded. Please try again later.

After the update, the problem is on all my accounts and characters. Something changed in personal settings at: C:\Users\user_name\AppData\Local\CCP\EVE\d_games_eve_sharedcache_tq_tranquility\settings_Default

Resetting to default interface settings fixes everything.
Does it make sense to wait for a fix or reconfigure the characters?


Photon UI:

  • When dragging items out of a container, the source container starts scrolling up/down.

+1 mate. The Same problem. And my friends told me same. Half of chars got this problem after patch (half with 3+ jump-clones). Todays morning everything worked normal. Cant resolve this my own and reset to default on such number of chars will be Hell ye. CCP please Fix this problem. Cant play without jump-clones. Or please show us how to fix ourselves without reset interface to default. Will be w8 answer. Good Luck.

1 Like