Critical Issue with Cynosaural Field Jumping - 2021/02/17

What about the RED dot!

5 Likes

I ran into this problem with slightly different symptoms:

When you are being portalled (by BLOPS in my case), you indeed move to the new system but overview is as like you are in old system - you see ships, structures etc from the old system. Cyno in new system sees you correctly arrived.

After attempting to warp somewhere game crashes, when you relogin - you are correctly in the new system.

Same here… Destination system partially loads.

Did someone try to remove the POS code again? Or was this because you tried adding the asteroid belts back in to Provi, which doesn’t go without appreciation for the effort, mind you.

2 Likes

did uh… you fire your QC department to hire more skin artists?

9 Likes

19 Likes

Do CCP not know about regression testing? Like seriously this is just embarassing.

3 Likes

Do you guys keep towels by the computers in CCP to mop up the drool after writing this code?

3 Likes

Love ya CCP… forgiven

implement a feature no one wanted
break a perfectly good working system in the process
love it

5 Likes

yep… did the same thing… logged of and was in the system i wanted to be. However in flight so could have been bubbled if it all would go wrong…

i got trought a gate with a tengu fitted with a microwarp drive and when i get out of the gate a lot of visuals was bugged: cant see my ship, missing a lot of things in the environment, unable to move, destination lost, etc…

The issue happens when i leave game in backgrpund (running, with autopilot and destination setted up). I press ALT + TAB and do another things, or do nothing. When I here the sound of my ship passed into the Stargate, the ship never came back to be visible. Maybe its just me… but if i stay on game the issue seems to be solved.

Would you reimburse war losses during this perid caused by CCP incompetance ? Chinese Timezone Fraternity took advantage of that situation to attack important structures without the defenders being able to respond with defence fleet - this abuse must be stopped!

yokes on you, had 4/10 accounts stuck in NS yesterday and couldn`t leave :slight_smile:

Well done dickheads. Enemy taking advantage of this to ref our jammers.

CCP TEST TEAM WaterloggedAmusedBrahmanbull-size_restricted

2 Likes

So… I’m curious. None of the things listed in the patch notes for today’s update look like they might have done this. Were there changes made that weren’t listed in the patch notes?

1 Like
  • Fixed an issue that caused some users to experience a white start in the jump tunnel.

Maybe this? …

1 Like

:face_with_hand_over_mouth: