Version 21.03 - Known Issues


Please use this thread for reporting and tracking of any issues found in the 21.03 version of EVE Online, first released March 14th 2023.

Quick Info:

Other Information Threads:


Known Issues:


  • There is an issue currently preventing Mac clients from starting. We are working on fixing this one as soon as possible.


  • Shadow War - The Stellar Transmuter Tech Research Hand in site for the Gallente Federation in Intaki can sometimes be inside the EDENCOM Stellar Observatory site.

User Interface:

  • Overview - Unable to remove any tab in the Overview Settings Tab section.
  • Chat channels are sometimes opened on the wrong character after character logoff and then selecting a different character.
1 Like

Logging in seems to be impossible. This is the third startup now and every time I land on the Char Selection screen, the game shows the Connection Lost notification, and on a restart the Connection Failed notification.

1 Like

I can’t login. Im using iMac 2020 27inch. Ventura 13.12.1.
I click launch and it just doesn’t respond.


Is the Mac client broken for anyone else?
Ventura 13.2 / M1 MAX
The EVE client bobs like it is loading, but never responds and just gets closed. Tried closing the EVE Launcher etc. Update was applied but can’t launch the client at all.


Yes I see the Mac client is not launching either. It enters “Application Not Responding” state.
The same on MacOS Ventura and macOS Monterey. Tried the usual suspects of verifying shared cache and restarts etc.


My Mac client seems to be broken. Eve will not start.
“Application Not Responding”
Apple M1 Pro
Ventura 13.2.1

1 Like

+1 for having a dead Mac client. Using Catalina and it was working fine before the update.

Maybe it is the lack of a progress bar?

EXCEPTION #1 logged at 03/14/2023 11:33:49 : Unhandled exception in <TaskletExt object at 0x7fd7942a03a0, abps=1001, ctxt=None> 

Formatted exception info: ImportError: No module named progressBar
1 Like

Im on the latest version of mac and it will simply not launch. Eve remains at “Application Not Responding” after the latest update.

1 Like

Same issue for me as others have described - the Mac client (M1 Max, Ventura) is not launching. I get “Application not responding” in the Activity Monitor for the client, and nothing happens

1 Like

Same issue here on Mac (“Application Not Responding”)

MBP with M1 Pro, Ventura 13.2.1 (22D68)

Just an update, CCP has acknowledged the issue on a live stream and have the team looking into it. Not ETA on a fix.


Tried on two different Macs (M1 and M1 Max) which were both working before DT today, now neither will start - application not responding.

Is there no QA at all?

I was looking forward to the update based on the Mac focused fixes mentioned in the patch notes. The client, imo, has been stable and power efficient generally. However, not being able to access the game at all is a pretty big miss. I can’t imagine how stressed the team must be at the moment.

Same here.

MacBook Pro 2017
Big Sur 11.7.4

Hangs on launch with Eve app bouncing on the dock bar.

Known Issue:

  • macOS clients are not launching.
    Updates as we work to resolve it will be posted Here.

it is a bummer but it seems the issue is with home user path this is the common thing in all the error messages in my logs
/Users/buildagent/buildAgentFull/work/5826a10e33b1cd30/eve/release/V21.03/packages/bluepy/ CallWrapper

as you can notice it’s missing the users name bit from the path it should be /Users/<current_user

It has been almost two months since the Chinese client was updated, and you still can’t solve this bug, it’s incredible.

Please fix the problem that the Chinese client cannot display the character ID properly (

I usually have a bunch of window stacked up and collapsed like this:

But after a change of character, they disappear like this:

They no longer show even though the indicator is present on the left bar:
Left clicking and right clicking → close doesn’t seem to do anything to make them appear again. After a complete close of the client, they show up again until I switch character.