Weapons timer beep when buffing


(Yohan Udan) #1

Is there a way to silence the beeping from the weapons timer when buffing. I am mining with my Orca and its driving me nuts :slight_smile:


(QuakeGod) #2

Sure. Just let us know what system you are mining in and we will come silence it for you…


(Eternal Montage) #3

what a good Samaritan


(Whitehound) #4

There are a few ways you can achieve this starting with:

  • Turning the audio off altogether.
  • Turning down only the warning sounds (see Advanced Audio Settings).
  • Turning warning sounds off when the client is inactive (see Inactive Client Muting).

But there is no option dedicated to only disabling the weapons timer beeping afaik.


(system) #5

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.