How do you disable the engagement buzz sound?

,

How do I disable the buzz noise when engaging a target, or when a target engaged me?

Starting to shoot someone with turrets, or using a smart bomb on someone, causes this buzz noise, or when you or getting shot at.

Eve has sounds? Idk which sound it is under the settings. I always play music when I’m playing eve

I’m not sure what sound you are referring to, but you can hit ESC key, go to AUDIO settings, and the middle panel will have an optional section, checkmark it and you can adjust various sounds in the game.

For me, the loud grinding noise inside normal stations was getting to me, as well as the sound of weapon fire relative to other sounds. I used the option above and turned down Atmospheric sound to 20 and Weapon sound to 20 and it’s just right for me now.

Dray

I think he is referring to the limited engagement timer warning sound.