Weird Bug

I am having a strange problem, one I have never seen before.

1 out of 3 of my guns will not come online no matter what, even if everything else is disabled. Clicking on it only turns it on for .1 seconds and then it auto shuts off. When I undock only 2 guns are showing on the HUD even though 3 are equipped.

My medium shield extender is offlined when I undock even though it is showing “online” in the HUD
Attempting to activate it only shows me a warning with not enough CPU, even though I have plenty

All of the modules in this simulation fit, the power grid is even over by .3

All modules are T2. I will say again, this has flabbergasted me for the last hour. I have never seen such a strange bug.

And before anyone posts something stupid such as you dont have enough cpu or powergrid that is not true and has nothing to do with it

I have sold the ship bought a new one cleared all settings cleared hud settings restarted everything I can think of.

Another thing to note- the guns are placed in random slots when I undock, slots that they have never been in before. And also unloaded even though they are loaded in station.

Sometimes (like almost never) ships just bug out. Repackage it then fit it again and this generally solves it but sometimes (just sometimes) not even that solves it and the ship is effectively haunted.

Would it be expensive then talk to a GM but this is a Merlin so if repackaging doesn’t fix it just trash it and get another.

I tried that

Try ‘Clear all cache files’ in ‘Reset settings’ tab of Esc menu.

Can also ‘Verify all downloaded files’ in the ‘Shared Cache’ of the Launcher.

Lastly you can check this sub-forum for possible answers to your issue.

I had the same problem see Are there any years old unfixed bugs (that are not a feature) left in EVE? - #9 by Vokan_Narkar issue 6.

For me, I had to wait for DT, then it got fixed. I also now think I know what caused it - it was Expert Systems that I activated few days ago to clear it from redeem queve and it probably expired that day. In a case you also used Expert Systems, maybe we have a repro and maybe, just maybe the issue could fixed.

1 Like

Lol. Did this ever worked on an issue like this?

I just listed the basic first steps for hopefully fixing small anoying bugs that tend to pop up.


Not enough info.

  1. Can you “show info” the gun that’s offline and take a picture of the fitting attributes (cpu/pg)?
  2. Can you try onlining the gun while in station, what message does it display?
  3. Can you post the fitting list of equipment for your current ship vs your simulated ship?
1 Like

Are you looking at the ‘simulation’ fititng when you see all things in the right place and pg etc over? Like, are you looking at a saved fitting simulated?
Then when you undock, your ship isnt like the simulation?

Not sure if I described this suficciently, but its something to check…