Are there any years old unfixed bugs (that are not a feature) left in EVE?

Like the title says, if you recall any bug reported more than a year ago, that is still here, please post it below.

  • It would be nice to have one bug mention per post only with as detailed description as possible.
    If you have more than one, please post them separately :slight_smile:

  • If you think the bug posted by someone else is worth fixing or annoying, give it a like.

  • If you think the bug described by somebody else is sucked out of thumb and non existent, just flag it as Off-topic or Spam

This is purely for research purpose.


API still broken

Could you please edit your post and provide more detailed description?

1 Like

The Dominix used to (sometimes) do gentle somersaults while warping. This hasnt happened in fourteen years which I consider a bug that has yet to be fixed.

1 Like

Not just the Domi. I remember sitting on gates watching freighters come sliding in sideways all the time. Meanwhile the gate guards would have the shakes as they wiggled themselves into any little crevice and tried unsuccessfully to get unstuck.

Mr Epeen :sunglasses:


I would hope not. I have only been here for one year and so far they replaced the entire GUI and soon plan to replace the launcher. I can only assume they would prioritize bug fixes above beautification. Although they didn’t do a very aesthetic job with the new GUI, so now this has me in doubt about their bug fixes.

Seems like it should be job one, fix bugs. Only then should you go making more bugs with new GUI, launchers, and balancing game mechanics.


Just check the Photon feedback threads and you find hundreds of them.


The thread got spammed, so I will post this as a list not one by one. I hope you don’t mind.

  1. Sometimes, randomly, when jumping into new system while having an autopilot route set (but not autopilot enabled), the next destination will not show up automatically in “Selected Item” window. This seems to be happening more when that destination is a station or citadel in that system, but not conclusive. This is the most common bug that happens at least once a day for me.
  2. Sometimes when undocking with negative security status, but not as negative to be hunted by facpo in given system (for example -1.6 in Jita where -2.5 is a limit), you still get hunted by facpo in that system until DT. Seems random, happens maybe twice a month to me. Note that it seemed to me it is triggered by undocking before the criminal timer actually runs out (ie. hitting the undock button when 3-5 seconds remaining), but once I had this suspicion I avoided doing this and it still happened again few days after)
  3. Sometimes clicking jump is not registered by the client. Any ganker with large multibox fleet can confirm this, very often, one of our ships just don’t jump despite the click was made and the ship actually warped to gate (crossed that out because we use fleet warp, not manual jump on each client).
  4. Sometimes the ships is not where it is supposed to be. I can’t go into much details, but it shows somewhere in the space, but is not there yet. Details I can disclosure: If that was a lag on my side, then I would see the ship be still in front of me, not behind me don’t you think? Yet the ship appears behind me, but is still not there yet according to the log.
  5. Expired killright still very often shows on a pilot. Ie. it shows the dot in Selected Item with price to activate it, when prompted, it says “This killright has expired.”. Note: this is not just because the pilot is in space when his killright is cleared (that is practically not possible to happen), it retains even after docking, undocking, and jumping several systems.
  6. Sometimes when logging back directly into space, all modules are offline despite they were online before and they show as online in station - this is not a viual bug, modules cannot be used. Note: Relogging in station didn’t help, re-onlining modules, stripping the fit and fitting again and swapping ships, neither (it affects any ship I undock with), undocking with clean ship and doing it again didn’t help. Relogging in space caused even bigger bug when there was no HUD for ship control at all, no capacitator, nothing. Overall this toon seems to be bugged completely, fitting window doesn’t respond - seems I will have to wait for DT (happened actually just now when I was writing this list :rofl: ). Suspicion: might be related to the fact that the character is using 1% PGU implant without which one of the modules can’t be fit.
  7. There was also a bug when fitting a whole fit could make some module to be offline, if the module required PGU/CPU modules in lowslot, but I didn’t ran into this now. It was sometimes happening 6 months ago, so maybe fixed? But it is CCP so I bet not, someone please confirm.
  8. Sometimes after logging in, some windows have background black despite I don’t have the transparency disabled on those clients. Relogging fixes it. EDIT: sorry this is actually a new bug related to Photon UI, it didn’t happen to me any time before (unlike other issues, which all already happened to me at some point before). So not “years old one”.

These are bugs I can think of from top of my head. There might be more I forgot about since my break and that didn’t manifest to me yet. There are also some issues that are really too unsignificant to write about such as Project Discovery sometimes awarding you 0% when you had it almost perfect. But who cares about that one…


I got some open bug reports myself, I think, but I’m curious, what research? That word implies more than just idle curiosity. What’s the purpose of this research?

1 Like

Search my activity and you should notice the connection… Maybe not obvious at first glance but it’s there.

Let’s focus on the topic please :slight_smile:

But they can’t be years old, and some have probably been fixed by now :thinking:

Since Pearl Abyss owns CCP, why hasn’t CCP adopted their procedures on reporting existing bugs? PA posts a long list of “known bugs” so players with new bugs and glitches can report them instead of informing the developers of what they are currently fixing. In fact, if you scroll down that list, they have a hidden listing of resolved issues. This clearly shows they do make progress with each report to the users. Then the users don’t need to search for old bugs gone unchecked. Being open and honest with your users is the best policy.

1 Like

They can’t do that because then it would be too obvious that they don’t intend to fix anything.


Is there a public bug tracker?

They intend to remove things and also replace things, that they have no ability to fix, with code that they can understand. I used to be happy that the scroll function on menus actually worked. Thats how low the expectations are. Not even joking. You guys should be happy that you can even log in and type in local.


Photon is already years old and so far I have only noticed 2 fixes after CCP stopped working on Photon. There are still hundreds of issues and menues that are not optimized for Photon and where people insisted that CCP would eventually work on them and fix them. It will be decades before CCP does and Photon will be just as big a mess as the old UI until then.


Ah yes, I forgot about the bug where if you filter name of the pilot in station, any new docked pilot will still appear in guest list even though his name doesn’t match the search. Extremely annoying especially in high traffic station like Jita 4-4 or Amarr tradehub.


And I also remembered about the bug, where if you die while docking. Ie. the docking has been accepted, but you still die, then you are unable to warp with capsule anywhere. This didn’t happen to me yet since my break, but I am pretty sure this wasn’t fixed, it is just matter of time. Fortunately the timing is extremely rare, happened twice total so far to me. Unfortunately CCP is refusing to even admit it is a thing - they reimbursed my pod last time, but also wrote that I can’t expect to be reimbursed for same “bug” again. Needs to be captured on video, because the error message it throws when attempting to warp, is not appearing in combat log.

1 Like

Go to the system of Ervekam and hit D-Scan until you find a Cruise Missile Battery. Probe it down, warp to it, and when you’re next to it, try to scoop it. Make sure you have at least 500m3 of cargo space when you scoop it or the bug won’t work.

Have fun.

There is one thing that I seriously consider to be a bug. The inability to see how used up a laser crystal is, without putting it in a turret. So if I have a bunch of partly used crystals in the hanger…I otherwise have no way of seeing just how partly used they are.