January 2020 Release - Known Issues


Hello,

Please use this thread for discussing and reporting known issues.

Quick Info:

Other Information Threads:

For additional information about the contents of the release, please check our News Item.

6 Likes

Known Issues

User Interface:

  • Merged Shield Boosters have searchable market entry
  • Merged Shield Boosters can be searched in New Eden
  • Cannot use CTRL+V to copy from the modify order window
  • Shared bookmarks are not shown in sensor overlay.
  • Mutaplasmids not showing information
  • Warp to objective no longer possible from within an agent’s conversation window

Missions:

  • Several Epic Arc missions cannot be accepted correctly. - The issue should not occur any longer for additional characters. Already affected characters might need to contact Customer Support.

Graphics:

  • Missing black screen transition in the hangar when changing ships
  • Moa displays Toxic cloud effect without a SKIN applied
2 Likes

Maybe it is just me but none of my bookmarks show up in space. Tried turning visibility off and on on the specific shared bookmark folder. Tried to turn visibility off and on for both personal and shared bookmarks on the sensor overlay (above “health” bars). Tried docking up and undocking and repeating the above. Issue persists.

Edit: Also tried turning off then on the main switch of the sensor overlay.

4 Likes

Thank you for the report. It seems like shared bookmarks are indeed not shown on Sensor Overlay. We are investigating further.

update: A fix for this is currently being tested and should be included in the next client patch.

4 Likes

Found a bug concerning abyssal deadspace:

When you leave proving grounds throught origin gate after a fight happened, the trace stays on the place where you entered for up to 30 min. It does not despawn right when you left the site.

EBR-188857, included two more bugs that I found in the past few weeks

2 Likes

I don’t know maybe I am blind, but alliances/{alliance id}/… esi endpoint is no longer avaible

EDIT: It’s back

BP (Small Trimark Armor Pump I Blueprint, Small Anti-Explosive Pump I Blueprint, Small Trimark Armor Pump I Blueprint ) now require an omega account, although they were not required before, and you can product them and make a copy of the BP on the alpha account. The BP icons show the omega account requirement.

1 Like

I cannot warp to the mission locations anymore from the agent conversation page. Looks like the mission location has been replaced by the solar system location

2 Likes

“I cannot warp to the mission locations anymore from the agent conversation page. Looks like the mission location has been replaced by the solar system location”

Yes, exactly the same problem for me in last two missions. Even saving the location doesn’t allow you to warp to it.

Have to use the “Warp to” button under Agent Missions.

1 Like

I haven’t tried other Resource Wars sites, but the ship restrictions on the Standard Mining Expeditions are now incorrect, and no longer allow access using mining barges:

UPDATE: I had no issue accessing a Limited Mining Expedition on a Venture, and a Major Mining Expedition on a exhumer, but trying a second Standard Mining Expedition on a Procurer led to the same problem.

2 Likes

I noticed this as well, I assumed Alpha manufacturing had been nerfed while I was away but I couldn’t find any details. Be nice if CCP confirmed this as a bug or a nerf.

[EDIT: This is def bugged, BPO/BPC shows the correct skill requirements but shows Omega required. Mouse-over the BPO and it incorrectly shows Metallurgy I & Research I required & Omega required. However an Alpha account can still build the T1 Rig (Small Salvage Tackle I in this case)]

1 Like

I tried creating an in game bug report, but it failed to send due to an error. However, after this update, I can no longer deliver goods to a corporate hanger or member from the Corporation Assets / Delivery tab. Instead of showing me the list of members, nothing happens when I click “Member”. Same when trying to move the goods to a hanger; nothing happens. Process worked just fine yesterday.

The next client patch? Like are we talking weeks here, days? This makes my playing experience very much less enjoyable especially considering I’m my corps main wormhole chain mapper…

Thank you in advance for your time and effort in this matter…

1 Like

The next client patch you can expect after downtime. This is often the case when fixes are available from an update.

1 Like

rgr that.

Can’t use CTRL-C to copy the number when splitting stacks

So when is sisi going to be back up again to all players?

Pls check a T2 rigs bpc pop-up menu - it shows needed skills like Metallurgy V and Research V while that skills arent required for producing rigs

Здраствуйте, извините что пишу не втему но мне очень нужна помощь технической поддержки

Well chat is still broken - is this not a know issue??? As well as massive lag since the patch yesterday, to the point that the game is unplayable.

5 Likes