January 2020 Release - Known Issues

2 support tcikets snt, no reply - time to cancel all my subscriptions

Ec’s on 1/17 UST not spawning in systems…

Emergency Conduits not spawning in systems

Hi @Delila_Caderu,

Apologies for the late reply. The server was experiencing some performance and chat issues before downtime, but these should be resolved now. Are you still experiencing these problems?

2 Likes

As of the patch up to now. I have reinstalled EVE, problem persists. Extreme lag and disconnects. Chat still not working properly as well.

1 Like

sometimes it work, sometimes it dont… gg ccp

1 Like

Looks like you still have yesterdays version of the game @Arisha_Moon. I’d suggest restarting your launcher and making sure it patches to the latest version that was deployed at downtime today.

2 Likes

already did… then i could log in, now i wanted start and other character and same error…

1 Like

Well that is very strange. :confused: Are you launching all the characters from the same launcher?

2 Likes

yes, as i said. it worked. after 15 min it did not worked. now i restarted and made some voodoo, it work again… looks like the 32 bit launcher is damaged

1 Like

AAAAANd another disconnect

Thanks for the update, we unfortunately cannot see anything that would currently be causing these issues, so it may possibly be related to your internet connection. Chat should be stable at the moment, and there should also not be any major lag, as far we can tell at this time. A few Null systems are on a slightly more loaded node, which means they may occasionally experience some TiDi, but nothing that would cause lag.

This page contains some suggestions for troubleshooting these sorts of issues, which may help you out: https://support.eveonline.com/hc/en-us/articles/201827699-Network-communication-between-your-computer-and-the-EVE-Online-server-has-been-interrupted-

2 Likes

Internet is fine, ping 22ms, download 20.67 Mbps, upload 3.64Mbps. I have no other program problems except for EVE

Thanks for the info! Unfortunately ping, and download/upload speed are not always good indicators of the overall health of the multiple connections between your computer and the EVE server. As we can see that this is likely not an issue with the server itself, I’d suggest submitting a support ticket and our GMs will hopefully be able to troubleshoot this further with you.

I hope this gets sorted for you, sorry again for the issues you’re experiencing

2 Likes

Did a support ticket yesterday, no reply. unsubbing

I understand your frustration. Hopefully our GMs can get back to you soon.

2 Likes

I didn’t play a lot on Thursday, but this is the one bug I noticed as well.

Was able to approach a shared bookmark on grid with one of my toons but not able to see in space. As you did, I turned off shared bookmarks and personal bookmarks showing on the radar, then turned them back on. I also checked in People and Places to make sure all the shared folders (formerly corporate locations in this case) were marked with a green eye for visible in space… and they were.

However, I’d noticed this issue sporadically in the past. There are times when one of my 3 mains can’t see the same corp bookmarks or personal bookmarks (which are in the same spot for all 3 toons) in space… but the other 2 can. This issue pre-dated the shared bookmarks system that launched in November 2019, too.

What the… this is the most entertaining-sounding bug I’ve ever heard of. And probably the most fun since at LEAST the “put skins on any ship” bug I didn’t take part in myself but certainly saw the fruits of others’ labor on youtube/reddit/imgur/the forums/in-game.

the lanucher tries all the time to install some things…
but the clients already running…

Try closing all your clients and then seeing if it can update?