Where is the Setting for this?

Hi, i dont know how, but on one character i dont have autoupdate turned on, when i update a market order i have to press this butten: https://i.gyazo.com/c612a84019bec83e73ba3d57fb02b5d4.png

on other characters it update the orders, after i modifiy them, here i have to press…
where can i set up this?

1 Like

any suggestions?

1 Like

If you keep the market settings the same on all your accounts, it could be a bug. F12 and report.

1 Like

, maybe… but for example i want to activate that confirm buttun, where do i this on other accounts?

1 Like

i have an answer from support: https://i.gyazo.com/598742f3e9eaaccf25392a1f02632bb5.png there is this setting: automaticly refresh market data…
in my opinion, this is on the wrong place… it should be there, where the other order settings are…

1 Like

I guess it’s there because it’s important for the whole market window and not only for orders.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.