100% gpu


(Shiroe Kei) #1

Within the past week or so, my game suddenly decided it wanted to use 100% of my GPU. I have found that this occurs even when in station. I updated my Graphics Driver, and this made no difference. I tried uninstalling and reinstalling the game, in case it was an issue with my game file. This too made no difference. I can play the game just fine if I turn my graphics down to potato settings (The main two culprits seem to be Post Processing and Shader Quality). CPU is fine, Memory is fine, etc. It’s just my gpu that seems to be getting hit. Has anyone else been having a similar problem lately?

And as a final piece of information, I am running an Nvidia Geforce 660.

Thank you for any help that can be offered.


(Dyver Phycad) #2

Happens all the time in station hangars even on my RX 570.


(Shiroe Kei) #3

But this happens to me whether I am docked or not.


(Mark O'Helm) #4

Maybe your pc has been cryptojacked. How high is the gpu percentage when you don’t run any programs?


(Shiroe Kei) #5

It typically runs at like 3-4% without any programs. This issue only effects me when I have ever up.


(CCP Savior) #6

The hangar environment being very taxing on GPU’s is known to us, and we are looking at potential improvements. Though the best solution would most likely be for us to make new hangars, but that is no small under tanking and wont come any time soon.

But still, your GPU being maxed out while in space shouldn’t be occurring. Well, not unless the scene itself is incredibly complex. If you could send in a bug report from within the game, your logs and DXdiag might help us to spot anything untoward occurring in the client that we might be able to fix. Please set the category to ‘Graphics’ and feel free to put my name in the report. It will just make it easier for me to find or have sent to me.


(Jinn Esubria) #7

In eve, under the graphics setting, what is your Interval set to? If it is set to zero then EVE will run at max frame rates and will use 100% of your GPU. In the hanger the game will run at hundreds of FPS. Set the interval to one to cap your FPS to your monitors refresh rate i.e. 60, 120, or 144fps depending on your monitor refresh rate. This will greatly reduce your GPU utilization. I believe if you press Ctrl+F it will show your FPS.

The Interval setting is poorly worded and I don’t think it has any description. The average person would have no idea what this setting does.


(SirHackaLot Severasse) #8

Cheers for the info. Very useful to know this.


(system) #9

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.