18.04 Release - Known Issues

Looks like huntmaster sites are bugged, rats not spawning in, gates still locked.

3 Likes

This is what I see, or cannot see after patch.
Cant access ship hangars, Inventories stuck on loading, cant undock, zooming into stations look like this, just the hull…

1 Like

My client is now giving me a verification failure.

Verification Failure

2 Likes

Huntmaster sites are broken, rats are not spawning at all. Even when I warp to completely fresh site that have no beacon spawned in overview, there are still no rats spawning and acceleration gate is closed.

1 Like

Greetings Capsuleer,

If you haven’t already, please submit a Bug Report with any relevant information you may have; we are currently investigating this issue, so every little bit helps.

2 Likes

As before, there was a strong FPS drop in the abyss, 15-20 (sometimes 8-10) instead of 60, for 2 weeks already, and everything was fine on the test server, I expected that they would fix it, but the patch came out and nothing changed.

Strong FPS drop in the abyss

1 Like

Bug Report submitted regarding cap booster changes on FAXes.

1 Like

That was an issue before this patch day, btw, so… it’s unrelated to 18.04 itself, unless there’s new ways it’s not opening properly than there have been since Sunday…

1 Like

Adaptive Invulnerability Field → Adaptive Invulnerability Shield Hardener rename does not appear to have happened everywhere. My BPO still has the old name, but the output has the new name

5 Likes

wrong logo

2 Likes

Please verify your client (resource cache) through the launcher, it is most likely that this is caused by corrupt files.

Please verify your client (resource cache) through the launcher.

Completely true. We just included it for completeness and it should be fixed with the patch tomorrow.

2 Likes

Silly Dysfunction Unfortunately this impacts new players due for daily prizes. The PLEX for COVID19 prizes come up then there is a place for the daily awards on the lower left above the redemptions pending. But clicking it apparently does nothing (just apparently). The cosmetics of this is definitely classifiable as an involution except that it does have results with patience.

To get the daily prize reliably, the new player has to click the apparently inactive Icon, then hit logout and then the prize appears in the logout screen. Mileage varies at this point. Some collect and then cancel the logout and don’t freeze. Others collect and continue the logout and then login again, finding the prize now included in the pending (unclaimed) redemptions. Either way, the delivery is made, but at the cost of much gnashing of teeth and damage to EVE’s and CCP’s image.

I will help new players who are not already too irate to listen. So far my success rate is about 75% with the others deleting the game they recently downloaded. I have no idea where to find a gamer’s version of yelp, and I would not give it any credence if I could, but bad ratings might deter others.

2 Likes

Any solution for this?

Screenshot_7

Yeah, just have to wait a bit, the client is still downloading. Check it in about 10 minutes or so.

This can happen, if you have an extra server enabled, like Thunderdome or Duality, which is currently not used. If this is the case, then please disable the extra server and it should hopefully work.

Downloading for about half year? Got this problem for very long time. Fortunately, still no corrupted files on my end. Just asking since someone brought topic up and I can get some attention on it.

@CCP_Habakuk Nothing is selected there. Not even sisi
Screenshot_8

Why do i hear an ugly sound everytime I try to put a sell order? Is this another market nerf, or an actual feature?

1 Like

Hmmm, not sure then. There might be stray files in this SharedCache folder, which could trigger this maybe. Maybe there are any hints in launcher logs?

It happens on mine every time a new patch is done.

Usually about 10 minutes later the ‘Verify’ button will become available.

I usually just close the Launcher and wait for a bit to re-open it.

1 Like
2020-04-15T16:27:35.523Z	default	warning	Couldn't get binary index for tq
2020-04-15T16:27:35.523Z	default	warning	Couldn't get resource index for tq

Deleting “tq” folder from “EVE\SharedCache” and restarting client did the trick. Thanks for the tip where to look :wink:

2 Likes