64-bit Open Beta Feedback Thread

64 BIt. Yay. !!
So i have to ask the question,
I’m running Linux.
Is this going to mess things up?
I’d hate to have to go back to windows to play eve.

64-bit runs OK on Linux Mint 19.x - haven’t tried it on 17.3 as I’m (slowly) upgrading to 19.

Will the launcher be 64 bit as well?

I mean, it’s also 9/11… which if EVE hadn’t existed yet in 2001 probably would have claimed a fair few EVE players as well.

They likely picked Wednesday because they didn’t want to unveil it on the same day as patch day, which ofc, is Tuesday, today. So they picked one day later. The day number had little to nothing to do with it.

Launcher isnt working anymore on Imac, this morning everything was running fine, now cannot login, getting launcher error, reinstalled launcher, same error: it cannot find a shared cache file in: wine/bin/wine, the message is not readable after this. ALso did a data-migration and a full integrity verification.

Cannot freaking believe this, spent 1,5 hours, now found the switch back to 32 bit button in the launcher, and everything works as before!?!!? So the 64bit client is not ready for the Imac yet??

1 Like

Ok…! Game updated…but it had that “install loop error”.
What I did?
1 - Install Loop initiated;
2- Cancel the update;
3- Exit EvE Launcher then start it again;
4- Cancel the update (again);
5- Go to EVE Menu -> Shared Cache and run “Fix Permissions”;
6- Run “Verify integrity of downloaded files…”;
7- Exit everything and re-boot the computer;
8- Run EvE Launcher and update the launcher normally;
9- Fine, it was updated.

I’m having the same issue. I’m on OSX High Sierra (10.13.6) on a Macbook Pro. The error message is, “Could not find /Users/$username/Library/Application Support/EVE Online/p_drive/Local Settings/ Application Data/CCP/EVE/SharedCache//wine/bin/wi…”

Works fine if I switch back to the 32-bit client. (Aka, uncheck “run game client as a 64 bit application” on the Launcher Settings page.)

My system’s default Wine version is 4.17-72, I’m on Linux. I’ve tested switching between dx9 and dx11 with clients running in 64-bit.

After a fresh start, character located in a ship in station, both dx9 and dx11 produced a stable 144fps. When I undock for about 30 seconds, dx9 will swing to 90 fps while dx11 will only be at 50 fps. Redocking will lead dx9 to assume a stable 144 fps again, but dx11 will not go above 72 fps. I’ve logged this via LogLite and there are some red notices that look like this:

  • Error compiling fragment shader in effect “res:/graphics/effect.dx11/managed/space/system/reflection/reflectionfilteractivision128.sm_lo”.
  • Tr2ShaderAL: compute shader creation failed

Yellow notice:

  • EXCEPTION #7 logged at 09/10/19 11:32:52 : Failed to get GPU info for Sentry client

Formatted exception info:
KeyError: ‘Vendor’

Common path prefix = c:/buildagent/work/6792e5525b07bbb3/eve/release/release

Caught at:

/packages/bluepy/__init__.py(36) CallWrapper
/eve/client/script/sys/clientStatsSvc.py(768) GatherStats
/eve/client/script/sys/clientStatsSvc.py(817) PrepareStatsPackage
/packages/monolithsentry/minidump.py(17) set_sentry_crash_key
/packages/monolithsentry/tags.py(13) get_tags
/packages/monolithsentry/tags.py(75) get_client_tags

Thrown at:
/packages/monolithsentry/tags.py(69) get_client_tags
gpu = {'gpu': {...}}
gpuinfo = 
tags = {}
[etc. this is not the full error report]

Let me know if you need more info. 

I'll keep running with dx9 for the time being unless fps improves on dx11.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.