A 1021mb Update


(DrysonBennington) #1

For some unknown reason I had a small update of around 33 mb, logged into the game and then logged out to refresh the sounds settings and when I logged back in I now have a 1021mb update that would be considered a major update such as an expansion update.

When I close the launcher out and then re-launch it the loading bar is full green and ready to go. Then the launcher continues where it left off from.

Could this be some form of hack?


(elitatwo) #2

Ohoh, let’s hope it isn’t!

Maybe is were just some new files from a SiSi patch the launcher got. SiSi has most of the March patch already for testing if you want.


(DrysonBennington) #3

So you think this could be the March patch / update?

I just did let the update run through 900 + mbs of download. Now it wants to download another 408 mb after an earlier 408 mb download.

The Singularity Server is also failing at the Resources Loading screen.

The Launcher reads as loading 0 of 9 files (408.82MB). The loading bar moves as if it is loading files but the 0 of 9 remains at 0 of 9 files loaded.


(elitatwo) #4

I honestly cannot tell you that. Since the launcher even loads files in the background it could be the March update or something else.
Try clearing your cache files from TQ and SiSi, exit the launcher and start it again, then verify your files.


(DrysonBennington) #5

I already did that.

I went to town and came back and the launcher said that it was Ready.

I clicked Play and the same loading upload screen 0 of 9 files (408.82MB) started loading again.

I ran the Eve Log Lite and got this message - PID 6540 info:updateProgress request for tq https://launcher.eveonline.com/release/2712/static/js/main9d0f0d75,js

Over 1200 entries return the same value listed above.

Just like before the loading bar shows that files are being transferred but the 0 of 9 (408.82MB) does not change with the loading bar.


(DrysonBennington) #6

Going through the Eve Log Lite messages I found this - info: No token was available for tq 1 https://launcher.eveonline.com/release/2712/static/js/main.9d0f0d75.js

Starting task “Full resource download for Tranquility”

“Full resource download for Tranquility” go: 0

“Full resource download for Tranquility” addMissingFilesToQueue checking 67476 files

It then goes into downloading audio files for Russian, English, French, etc. then starts the info:updateProgress request for tq
https://launcher.eveonline.com/release/2712/static/js/main9d0f0d75,js


(DrysonBennington) #7

Failed to get a valid ballpark in time after trying 30 times

This is the only error message that I receive at line 1495.

I finally got past the Resource Loading Screen to the character selection. I selected my character and then encountered the 2nd Resources Black Loading Screen that just loops over and over again.

Scrolling through the Log Lite after selecting the character I came across this.

1538 - SceneManager: I detected a session change into space but no one has bothered to update my scene type!

At lines 1554 and 1555 I received the same - Failed to get a valid ballpark in time after trying 30 times, message.

Lines 1556 through 1559 are:

1556 - (Multi: GetMultiOwnersEx) - Prime() called for 1173 items from addressbookService.py(102) in OnSessionChanged

1557 - !! timeslice {“time”: 319, “order”: 1, “what”: “returning to”, “new”: “None”, “old”: “Marshal::Save”}

1558 - (Multi: GetMultiOwnersEx) - Prime() called for 762 items from addressbookService.py(102) in OnSessionChanged

1559 - (Multi: GetMultiOwnersEx) - Prime() called for 451 items from addressbookService.py(102) in OnSessionChanged

1560 - Failed to get a valid ballpark in time after trying 30 times

1561 - (green status) - Python memory: 252976K, Blue memory: 526627K, Working set size: 677116K, Page file usage: 760604K

1562 - (green status) - I am now AFK after being idle for 601 seconds.

I restarted the launcher and it gets stuck on the Resource Loading page for 20 seconds and then gets stuck on the Resource Loading page after selecting the character.

This time I got an error message at line 1624 that reads : Exefile STARTUP

Another error message at line 1815 : EVE Client version 16.02 build 1257606 started 02/28/2018 20:30:52

LIne 2949 is another : Failed to get a valid ballpark in time after trying 30 times message

Lines 2973 and 2974 and 2977 are the same error message - Failed to get a valid ballpark in time after trying 30 times

Restarted the session and received a new error at line 4363 - Synchronizing clock diff 6.456 sec elaps 13.053120 sec.

Another Failed to get a valid ballpark in time after trying 30 times at lines 4374, 4392,4393 and line 4403.


(elitatwo) #8

Yikes!

The only thing I recognize is the time syncing on the second last entry, which says that your computers clock didn’t get updated and set to the atomic world clock.
This is usually fine because the time is set by a windows service every now and then.

You should go to the EVE customers support site and paste your findings there, since I am out of depth here.

I wish you good luck and that they help you quickly.


(DrysonBennington) #9

Now I am receiving this error message : info: Encountered error while fetching hash file content: Network Error 1 https://launcher.eveonline.com/release/2712/static/js/main.9d0f0d75.js


(system) #10

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.