Agency Signatures and Belts

When I look up the Agency, I see things like “0 signatures” or “0 belts” which is not very helpful. Rhe “0” results often take up so much that not all of them display! This is easy to see if I take a corpmate 3 jumps away who can’t see the signature on his agency screen when set to 5 jumps but I can see it in the probe window and agency since the agency can at least always see your own system (unless you set it to a region you are not in) but in his case, there are so many system within 5 jumps that yours don’t show up! I was told that there is a setting to eliminate the “0” results, but I can’t find it, any help please?

1 Like

Standby, I’m logging in to look.

I also had this issue and the fix seemed kind of random.

Okay, so if you filter down to the Constellation level, the zeros disappear. That and a little map-fu to get the neighboring constellation tags will get you sorted.

By map-fu, click on the Constellation name just to the right of the system name in the upper left of the screen. From that info page you have an “adjacent constellations” tab.

1 Like

Well, this is better than nothing and I really appretiate you trying to help, but I’d honestly just like the “5 jumps” and “region” to work properly. I got the impression there was a setting to eliminate the zeros

1 Like

It never worked right or something.

It worked perfectly fine before the expansion. Before, systems without a selected data type simply didn’t show up in the list. This was easy to understand.
Now, systems without a selected data type sometimes show up with 0, but sometime they don’t. This bug/feature change makes this whole feature highly confusing for players.

2 Likes

Well it almost worked before the expansion. Apparently during some of those storms when a bunch of signatures were generated, even with the “0” results not showing up, it would often drop a few systems because basically every system within 5 jumps had one. But in most cases because systems without a selected data type simply didn’t show up, it usually worked just fine.

1 Like

I also have the Agency showing that…

Definitely not right, probably should submit Bug Reports on it…

No it didn’t. I’ve been back playing since October and it’s been this way the entire time.

I’ve never noticed this behavior until this patch. I have been frequently in space where systems didn’t have signatures one day or another and they never showed as 0 Signatures in the list.

2 Likes

then file a bug report on it

2 Likes

grafik

Sadly, though.

1 Like

Definitely a bug if the system doesn’t have sigs yet is still included in the Agency list.

Course then again maybe the system actually does have sigs and the Agency is just lying… :wink:

This nonsense should be removed. This has nothing to do with exploration. And when i scan a signature so i know what is is after i leave the system the agency marks it as “unknown”.

If you have 3 corpmates (or even just 3 guys who paly EVE with some offline method of communication like phone) you can quickly confirm that the 0 results are accurate. You can also use it to see that some systems with 4, 5, or even 11 signatures won’t show up all the time when it is 4 or 5 systems away and you set it to “5 jumps.” Before this rarely happened and almost always happened only when every system in your constellation had signatures (flooding the agency window with 1-3 signature results) and now it happens almost all the time since the 0 reuslts fill it.

1 Like