All you guys who run multiple clients - how do you get them to stay at the same FPS?

I’m pretty sure this is a Windows thing… but if I have 3 clients open, the one I have ‘clicked’ on runs at 144fps but at the cost of the other 2… if I have none selected they all run at 60fps…

This means during fleet fights, the one client I have selected runs at 144fps while the other 2 fps drops into the dirt… and my computer is barely even working…

How do I get all clients to run at the same fps regardless of which one is ‘clicked’ on?

Run them in Fixed Window mode and set the Present Intervall to “Interval one”. That should limit the FPS to whatever the refreshrate of your monitor is. Other than that, your graphics card driver might also have settings to limit FPS but that’s going to be tricky to use with EVE because at least in my case Radeon Software does not recognize EVE but only the launcher.

Thanks for the suggestion. The problem isn’t that I need to cap my FPS, it’s that I need to give the same resources to all clients rather than just the one that happens to be ‘clicked’ on…

In my case I run my secondary account on my second monitor which uses integrated graphics of my setup rather than the video card. It wasn’t my choice and I couldn’t figure out why that happens, but it works out for me. On the lowest graphical settings it works smoothly. I had to set up another profile in the launcher to have the secondary account use different settings by default.

Main account has good graphics for the pretty screenshots. I usually play on one account anyway.

Disable fullscreen optimization and game mode. Also set your graphic and windows power saving settings to max

I had this same problem. That weird graphic lag when switching clients was making me crazy. It seems to be something built into Windows with background stuff getting 60fps no matter what. It also appears to be unchangeable. To fix it I went into Nvidia Control Panel and added Eve Online to the list of managed programs and then set the max frame rate to 60. This seems to have worked for me. Not sure how to do it on a non-Nvidia card though.

  1. Open Nvidia Control Panel
  2. Click Manage 3D settings
  3. Click Program Settings tab
  4. Find Eve Online in the list (exefile.exe) or add it if it’s not there (mine wasn’t)
  5. Select it from the dropdown and scroll down to Max Frame Rate
  6. Change it to whatever you need. 60 seems to keep all the clients smooth and synced for me.

One caveat though. Sometimes one of my clients will freeze while warping when I have the FPS capped like this. It’s very very rare but it is annoying when it happens.

Edited for clarity.

Oh I’ve also tried to limit my monitor refresh rate to 60 which seems to work without the lockups but it is very annoying trying to remember to switch it back to 144 when starting another game. Oh well it’s always something I supposed lol.