Ansiblex jump problem!


Please look after the Ansiblex jumpgate because the ship dont jump over it!
I have rout to x system with auto pilot, but the autopilot when reach the Ansiblex just stay at 0m and dont jumping. Please fix it. Its really anoying.

Edit: Seems to be bugged indeed.

I haven’t heard of this problem yet.

But I also haven’t heard yet of anyone using the auto-pilot to travel through null sec space where Ansiblexes are, because doing do is generally suicide.

Is the price the ansiblex asks perhaps higher than the automatic ansiblex payment value in your wallet? I assume your ship would stop if you aren’t there to confirm the payment.

1: The problem is real. I did screenshot about it.
2: Im not a begginer i know about the Auto pay in the Wallet. I set up 7M isk and check the box.
3: With empty head and a shutle i dont really scear autopiloting in 0 sec A to B.
But if the shutle ansiblex jump costed more then 7M isk then something wrong. :smiley:

Easily reproduced. Happens in ships other than shuttles as well. Autopay is permitted.

Ye its still there. I hope they try fix it because its so anoying.

Confirmed, the problem is real, and as a capital producer i find it extremely invonvenient for moving pods around between red timers.

CCP? Any updates?

same problem here, doesnt take the ansi on autopilot…

Also experiencing this problem. Speaking to others it sounds like its a universal issue.

still broken

Can confirm.

I have the issue as well, please fix!

The problem is still on going … any fix planned?

Problem is still there… CPP what’s up?

Can you fix this ■■■■■■■ problem after 2 months?! I love how you working with the community but when need fix some game issue then dont give a ■■■■ about it. I see the nice formular dont possible with you.
And dear admin when you delete my replay then dont be so ■■■■■■■ lazy and make contact with the devs and tell them about this trash problem. After 2 month and i pay for the game i need to begging here. I throw my brain away.

This bug exists since last summer. I use autopilot in nullsec regularly to get the right toons to the right place and this issue has been bugging me immensely. I heard some people had success in fixing it by fiddling with the autopay settings, but I haven’t had any success with that on any of my characters. Can this get some attention?