Any tech guru's out there?

For some reason the game launcher doesn’t load… also going into the eve folder and finding the eve.exe file nothing happens either. This game and ESO “stand alone” game do not launch properly from my rig. Everything in Steam and Microsoft games work fine.

I just updated my motherboard to B550 Gaming edge wifi and have the latest bios installed. So i don’t think it has anything to do with the upgraded mobo. Any suggestions would be awesome.

Again it’s this game and ESO that aren’t loading at all. On ESO it shows it running in my processes but not with EVE.

This worked for me:


Wow you are a rockstar. If you had steam I’d award you points or a free game right now.

1 Like

This solution worked. Ty.

I won’t say no to ISK hahaha

1 Like

haha … let me buy some isk and in-game ill send ya some. Ty again for the help i really appreciate it.

My only other question would be … do you think this is the same issue with Elder Scrolls online and temp folders?

I’m not sure because I removed ESO prior to getting back into EVE. I did find this though:

moved to General Issues - EVE Online Forums

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.