April 2019 Release - Known Issues

FYI: DirectX Ver. 12.0 Release date: July 29, 2015
smartass! :stuck_out_tongue:

*I know that EvE supports only DX9/11 but my OS and my graphic card supports DX12, that was only a technical info.

1 Like

@CCP_Falcon

its also dark in DX11 or 10 or whatever the normal setting is BUT can we have an option to have it allways like that? its GREAT!!

JuuR


Was this part of this update? If yes, then you may have all of my facepalms!

If you open the People & Places window, search for any system then select “Show on Map” no result is shown. No error message is given, just nothing is shown. The map never even opens.

Bug report filed this morning.

1 Like

Rocket launchers no longer cloak with the ship after gate jumping!

2 Likes

I am unable to launch more than one client at once. All are in Omega and every account requires verification each time I launch the account.

What message do you receive? If the launcher is trying to patch each time, when starting a client, then it is likely that there is a corrupted file in the client. Try to verify the resource files through the launcher to fix this.

We are aware of this problem and thank you for your bug report! As far as I can tell this problem is only happening with the old F10 map, so around feel free to switch to the new map as work around.

Yeah, ended up being a corrupt file, did the verify thing and that solved the issue

Totally. :stuck_out_tongue:
Oh well, thanks for the report. There is an internal ticket already to make sure, that those SKINs have the correct names.

Same problem here but every gun / launcher Isn’t cloaked…

I have the opposite problem in my super hanger as It is too bright, the attached picture Is with the brightness set to very low. Now my Nyx is floating on top of a misty cloud…It’s terrible :frowning:

3 Likes

People are having problems logging back in while having suspect/logoff timers. Ticket submitted.

If you lose connection then try to reconnect with a timer the character gets stuck and wont load or warp back to the place it disconnected but other players can still see them in the local chat.

When the suspect/logoff timer ends then players can safely log back in.

I don’t know if this is an issue with the update, but I was ratting in Vale when I finished a site and couldn’t warp off. No one on grid. There was a nute in system. There there was two. Then one showed up at the site and I fought him off then both where there. I kept damaging the pointer but even after he warps off to repair - leaving a destroyer on grid but 300k away - I still could not warp. Friends came and the nutes all left system. Still, could not warp off! (See screenshot) There was a bubble around my hud and a smaller representation of it around my ship. After picking several other items to warp off to it finally worked.

I don’t know if it means anything in this context but I had clicked off a notice of receiving an escalation before I attempted to warp.

Hmmm, so far I cannot confirm, that this is directly linked to suspect timers - but I could reproduce now a case, where this happens if any module is pre-overheated, when logging off - which seems to be the same issue as docking with a pre-overheated module.

Would this match your observations?

I don’t think so. Myself and another player had this issue on the same fleet, I had no modules pre-heated. The only similarity was that we had suspect and logoff timers after hitting an Astrahus citadel and suffered a timed out disconnect then when we attempted to log our characters back in the screen was stuck attempting to load, the log-in circle was spinning but would not go past that until the timers had ended.

If that is me pre-overheating a module, then no. I can say that one of the attackers was suspect, but I am - was - not. When I could not warp off but I could see a nute in the system I checked my overview tabs to make sure I was not on blue. I couldn’t see anyone on the grid when I back out. If it was caused by me being pointed by a character I couldn’t see them.

same problem here, the supers(mine is a Nyx) are too bright

I am experiencing a framerate drop when travelling, warping to gates and especially jumping. Also when opening windows like the Agency. There is a brief game “freeze” even. There used to be some framerate drops in these occasions before, but now they seem to be more severe.