Audio issue. Also, Windows 10 Game Mode is amazing!


(Moonzy) #1

Hey guys,

I’ve noticed the audio bug when the ship is in warp, the sound of it flying is like someone put a pillow on the speakers. When I disable and re-enable the audio, the bug goes away and the warping sound is crystal clear. Unfortunately, the bug comes back after rebooting the game… All other sounds are perfectly normal and it seems this problem is only with “ship warping/in-warp” sound effect. Can someone comment on this? I verified the shared cache and everything is fine.

While troubleshooting that bug, I just discovered and want to share the following thing - enabling Game Mode (WIN+G and click Enable on “gauge” icon) does freaking wonders to the game performance - jumping from system to system, loading stations, changing ships, etc. etc… everything becomes smooth as silk!!! Before, I had a bit of stutter at the end of the gate jump when the game was loading overview and other stuff in the new system. After enabling game mode, everything became soooo smooth, e.g. at the end of gate jump, the camera started cinematically rolling into and around the cloaked ship with overview appearing instantly with no stutter at all! Also, everything started loading much MUCH faster. After I wrote about it in the corp chat, someone said that he saw huge improvement in Jita (wherever this is).

Give it a try!


(Moonzy) #2

just a quick update - I reset all settings, but the bug keeps re-appearing and then disappearing. It seems to be just a random glitch.