Black screen after select character

I’m running into the same problem on Linux Mint. GTX 1070. Just started today.

I also had this problem on 2/8. It was ok 3/8 but has happened again today. I suspect there nothing wrong our end and it seems and must wait till somthing is fixed at next downtime.

linux mint . gtx 750

Still black screen stuck here…
Holy god why CCP guys always fucks thigs up?!?!

System monitor says that exefile is waiting for smth to happen… and need to kill process from here to close the window :S

@Fenix_Inferni - I think we are such a small minority that we fall into the “too bad, so sad” category a lot of the time. Since it isn’t officially supported, we can’t expect them to jump on it right away but at least something as simple as “noted, we’ll look at it when we can” would be nice.

1 Like

Just tried it on my system with Lubuntu 17.04. I am getting the same black screen as before. I did install gnome de on it later in life so maybe it is a gnome thing messing with it? I’ll try on a virgin system and see what happens.

Seeing the same here again. “Could not connect to login server” issue and the black screen issue. These sound similar, so this may not be a client-side OS issue.

Also note, I can login to Singularity and fully load the client.

I usually play on a system running Linux Mint 17 with a Radeon card (I’m mobile and can’t remember the model# right now) and I had no problems playing on 08/03/2017. Are you using the launcher or your own wine setup? I use PlayOnLinux instead of the launcher so I can tweak my wine settings and keep things sandboxed and maybe our different wine versions is the reason I have no problems but you and your friends do.

Same here.

Since an update yesterday or the day before the linux clients can reach the pilot selection screen, but once a pilot is selected it then just goes to a black screen and nothing more. I’ve left it for much longer than reasonable, hoping it was just being slow, but no luck.

So we wait.

1 Like

Confirmed that SISI works flawlessy.
Said that doubt problem is on our side

Try running Loglite before starting the game.

The error I’m seeing is: “Failed to get a valid ballpark in time after trying 30 times” on channel michelle.

More of the same, here,

1 Like

Greetings all,

I also have the issue with the black screen. I totally reinstalled opensuse 42.3 / was on 42.1 totally clean install.

worked in the morning before i went to work came home trieed to log in and nothing after the choose character screen. however if you hover over the bottom left it does have resource loading.

I have a intel i7 4790k 32gig of ram
I have 2 amd 7970 gpus

After the second day of not being able to login I have been trying to connect …

not used to these forums but i do get this message

forums wont allow me to post any of the error

error 2017-08-05T14:39:01 34 C:\tq\bin\exefile.exe linux-970g client General Locks have been held for a long time (153s). Locking conflict log

I have moved back to my windows machine but keep coming back & trying new things
dx9 ticked
logging is ticked
I have tried different dev branches of wine and also the different versions.

If anyone has anything else to try that would be awesome I’ve been looking at the errors making sure i have the files its requesting…

anyway fly safe o7

Not just y’all using Linux. I’m having the same issues with AMD Radeon HD 6800 card and updated drivers on a Windows 10 platform.

wine 2.1, git master fail for me with the black screen

wine 1.9.18 works fine

I haven’t bisected beyond that yet

I also noticed that on versions with the black screen issue, if you e.g. start a second client with the same character, when the disconnect message is drawn on the first client because the other client logged in, that first client starts to render

I’m not having any problems with playing EVE at all right now. I have no issues with character selection. I’m running Linux Mint 17 with a Radeon 5670 video card and using Wine 1.9.24 to do so. If you have having issues I would recommend trying a different version of wine.

Hi All,

Just as an update,

I have logged in today it took a little while for the client to load but now i am able to get into my characters.

Settings in the launcher

version release
runclient with logging (I may turn this off)
run clients with DX9
thread cound (default)
dev branch winehq-stable
wine version latest
video memory 4096
singularity and duality

I would say after the error i was recieving

Failed to get a valid ballpark in time after trying 30 times

I now get

Starting Device Reset Resource Release.

I hope this helps someone…

I am using opensuse 42.3
opensource amd driver.


I had the problem back 8/2, 8/3 - but the newest client update fixed it for me. Everything works now for me with the ccp packed wine and wine 2.13-staging.

Working again here, too, today.

Working on my end now also.

Working. It would be nice to know what happened.