Bring back blur window effect (background)


(Navik Askiras) #1

Well as say the title post, bring back blur window effect (background) to could read again… if you have more than a 2 windows overlapping you can’t read well… and if you chance the transparency to 0, when you are in space the color is too strong on windows and upset at sight.
Why CCPlease remove that option? :thinking:

Thank you.


(Dyver Phycad) #2

Because blur and transparency is absolutely hideous and CCP finally saw reason. If you want transparency, use the Pin window option.


(Nana Skalski) #3

Especially when nobody asked for this. Windows with text are now complete mess when stacked on top of each other. Blur was better for me.


(Navik Askiras) #4

For you maybe… if you don’t like blur just turn it off, but CCPlease don’t removed it… for the people that like it, because if you have low window transparency is the best option. #keepbluralive


(Dyver Phycad) #5

No one asked for this in the first place when it got introduced. And CCP had to specifically introduce a “Turn Blurr Off Option” because of massive popular demand.


(James Amril-Kesh) #6

You do realize they specifically set it to “on” now unless you have low shader settings?

Nobody ■■■■■■■ asked for this CCP.


(Eternus8lux8lucis) #7

Sad days ahead but the usual with CCP. Fixing problems that dont exist until they do after the “fix”.


(Chribba) #8

Not that I’ve had time to check myself, but I always turned off blur (back from when the blur just made my GPU go nuts), if that is now forced on again that is quite annoying as I’m very used to not use blur, and no transparency (so maybe it won’t make much difference if the transparency is still at 0)

/c


(Rexxar Santaro) #9

What’s the problem with UI transparency? Set it to 50% at least and gg.

I like these new transparent UI. Now we can look at space through a wide window compared to previous small window leaf.


(James Amril-Kesh) #11

(Zachri) #12

Arbitrary design decisions to cover entirely different motivations ftw …


(Blood Ravager) #13

CCP - “We hope you can understand that changes such as this are born out of a desire to ensure that those users who are not on the highest end hardware will receive the best performance based on the expected settings.”

And thats why EVE online is f*cking awesome :slight_smile:
Devs ACTUALLY CARE about the players! (And us low endies!)
Thanks CCP for letting me know its so GPU intensive! Maybe without it on I can FINALLY put effects back on so I can see my ship repair!
Bravo CCP Bravo :slight_smile:


(Nana Skalski) #14

But the blur itself changed to worse. I liked how it removed text behind the window, that is now gone.


(Blood Ravager) #15

Ehmm but theres no button yet…


(Geo Eclipse Oksaras) #16

If you have Low Shader quality enabled, the window blur will be disabled and the option will not be present

Us low enders, or using pc’s 11 years old, won’t have the opiton to turn the blur on or off, if we are set to low shader.

if that is the button you are referring to.


(Blood Ravager) #17

It is the button i am referring to but I am on Medium shader so the button should be there yet it still isnt…


(Geo Eclipse Oksaras) #18

It’s under general settings to the right, where you can pick if your theme changes based on the race of the ship you are flying.


(Blood Ravager) #19

Yes I know they just brought it back the day before yesterday :slight_smile:


(system) #20

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.