Bug message saying CPU not within limit when fitting shows all modules online and within limit

Hi,

I’ve been flying this exact buzzard fit for months on my main character and haven’t changed any modules on it. But all of a sudden I started to get warning messages each time I undock, or enter a wormhole saying:


Even though all modules are clearly online both when looking at fitting or when simulating fitting the CPU is within limit.

This is the fit simulated which shows that it’s within the CPU limits:

This is the fit not simulated which shows that it’s within the limits and all modules are online

After I’ve jumped a wormhole:

Opening up Fitting window when in space still shows all modules online. right clicking all modules still shows “put offline” meaning that they are online atm.

I’ve tried to logout and in. I’ve tried offlining all modules and online them again. So I’m out of options here.

Transferred the exact same ship to another character (Voidray) and it flies just fine with no warning messages but has lower skills that my main Tl-lor Gods.

Transferred the ship back to my main Thor.
It’s saying that to bring online the expanded probe launcher it will require 242 CPU but only 155 is available while the fitting window is clearly saying that 255.5 CPU is available.

This is the exact fit I’m using btw:

[Buzzard, ℠ WeeWoo!]
Co-Processor II
Vigor Compact Micro Auxiliary Power Core
Nanofiber Internal Structure II

5MN Microwarpdrive II
Scan Rangefinding Array II
Scan Rangefinding Array II
Scan Pinpointing Array II
Scan Pinpointing Array II

Expanded Probe Launcher II
Covert Ops Cloaking Device II

Small Gravity Capacitor Upgrade II
Small Signal Focusing Kit II

Sisters Core Scanner Probe x16
Sisters Combat Scanner Probe x16

and it’s on character Tl-lor Gods

maybe the wormhole is lowering cpu?