Issues with CPU capacity calculation of ships and bug reports

I would have loved to file a bug report, but after filling the template twice, both ingame and via the website, I get an “unexpected error”.

This morning when I boarded my Astero, a couple of modules got de-activated. I cannot re-activate them, getting error messages that supposedly I am lacking the required CPU capacity (10) while I clearly have more than 100 available. I’ve tried stipping the ship from all exchangable modules and fitting it again step-by-step, but after 4 or 5 modules I run into the same issue. Looks like the CPU threshold is being calculated wrong.

So my two questions:

  1. Is it just me or does anybody else have problems with sending bug reports ingame AND via the website?
  2. Is it just me that experiences the issue with fitting ships?

I had that issue as well in the last few days on 2 different opportunities. A fitting that worked without issues a few weeks ago could not online all modules this weekend and still cannot.

1 Like

It happens to me from time to time when I get into a ship too quickly after a clone change. The bug came at the same time with expert skill packs. The solution for me is to change the clone again and wait a bit.

Possibly it is also due to session change. Just log out and log in again and then wait a bit before you get into the ship.

I did not clone jump once since the update. This cannot have caused it.

I did not clone jump with that particular character either.

Another thing that I observed on the day when it happened first is that the game kept reloading the capacitor and presumably all ship stats for hours every 10 seconds or so. The game also told me with repeated notifications that I could not bring a module online because of lack of CPU even though all modules were online and functional.

You are right! Creating a new blank clone that I could jump into (and back) fixed it for me.

This is weird as hell… how come I can’t find anything about this in the forum or known issues?

And P.S.: Still can’t create a bug report due to an “unexpected error”… well, I guess
bug

1 Like