Can login but can't play

Been playing for a while without any issues, but today is different. I can login with both of my accounts, but when clicking to open/Play game. Nothing opens. Looking at the task manager, it has opened “CCP ExeFile (32bit)”, but still not opening. I’ve tried downloading a new client, but it doesn’t help. Any help would be much appreciated.

Update-Very strange. When starting the launcher it shows up in the Task Manager normally. After logging in to my character(s) and clicking “Play”, the “power usage” for the launcher changes from very low to Very high, but the game never launches. Only after closing the launcher does the “CCP ExeFile (32bit)” file show-up in the task manager, with very high Power & Power usage trend, but still never starts…

Sorry, I have Windows 10 Home

Use the options menu in the top right of the launcher and turn on LogLite. This will create a log file when you start the client.

Save this log and attach it to a support ticket - the devs may be able to use the log data to solve your problem.

In the settings window try toggling 64 bit, hardware rendering and DX9 to see if they make a difference. Also try updating your graphics driver if you haven’t done so recently.

I’m currently running the 64 bit client on Windows 1903 with no issues.

Good luck.

Thank you Do Little, I’ve been unable to resolve the issue, I’ll give your suggestions a try.