Cannot enable anti-aliasing

Not sure if this is in the right place, I couldn’t find one specifically for game client help.

I was playing with graphics settings to improve performance and now the option to turn on anti-aliasing is no longer there. The drop down box only shows the disabled option. Is this a bug or does something else have to be enabled for it to work?

I do it through my GPU. I find it’s a lot better if you are playing multiple games.

You could try that.

Mr Epeen :sunglasses:

You need the shader quality on “high” to have the options for Antialiasing.


Thanks! that’s the answer! Couldn’t find that info anywhere it seems. I’ll try playing with the GPU settings as well

bumped this into General Issues - EVE Online Forums and marked Cannot enable anti-aliasing - #3 by Syzygium as the answer.

@Sargent_Shiftyeyes CCP changed the AA Implementation to TAA, what is utterly bad in my opinion, because it introduces alot of blur in some circumstances. All other AA options are gone, when youre on anything except shader quality “high”. I dont think you have any chance to get another AA via GPU Driver to work in the game.

CCP Pls give us any other AA Option back, even if it cost more ressources …

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.