Cannot import fittings

Hello everyone,

this should obviously be posted in the Issuses Category but I can only post here.

I came across an issue I had several times now: I cannot impot fittings from my clipboard.

The source of the fit doesnt matter, neither does the formatting. I can imagine this problem reocurring with older fittings where item names may have been changed but I had it a couple of times now where I double-checked every item in the fit and still could not import it.

Please someone help as copy-pasting every single item into the fitting window search bar is unnecessarily tedious and time consuming!

o7 fly safe
Azuna

What happens if you export a fit from ingame to your clipboard, reopen the fitting window and import that same fit? Does that work?

Just tried. Does not work.

I copied to clipboard pasted into notepad copied again and tried to import. same error message as always: could not import fitting from clipboard

Problem solved. It was just a stupid copying error.

Appreciate the help!

1 Like