Cannot rename ships within citadels as of patch 2017/07/18

bug-reporting

(Naxirian) #1

Hi

UPDATE After a bit of testing I’ve determined you can rename them in NPC stations and whilst in space, but whilst docked in a citadel I cannot rename any of my ships on any clients, I’ve been able to repeatedly confirm this. It’s specific to ships within citadels. I have reported this via the in-game bug reporting tool as well.

As of the patch today, I can’t rename any of my ships on any of my clients, I simply receive an error message stating “You can’t rename objects you don’t have access to”.

This issue persists across all of my accounts and relogging has not fixed the problem.


(Nano Miner) #2

just had same issue with GSC’s in a citadel, in error i repackaged everything, so had to unpack and now cant rename them, also tried relog and get the same error message as you


(Jaded Juno) #3

I can verify this as being true, happens to me when docked in a citadel after purchasing a ship through Corp contract. Happens even after unlocking the ship, naming it, and then attempting to rename it while docked again.


(Yargo Kozlov) #4

Encountering same problem myself. Not only ships. Trying to rename some station containers in an Engineering Complex.

“You can’t rename objects you do not have access to.”

Really sucks as an Industry guy. Just rebased, would really like to sort my stuff.


(SToRMF) #5

same here


(Mai Hantaka) #6

Same here


(Zetakya) #7

This applies to anything renameable in Structures, including ships, cans and clones.

In what may be a related issue, I’m also unable to insure ships in a Citadel.


(Amarisen Gream) #8

Same. On the renaming part


(GM Mechanic) #9

We are aware of this issue and working on resolving it. You should be able to rename your ship if you undock in the ship.