Can't connect to game and CCP refuses reply for 24 hours

Since Staurday 6/6/2020 I can’t login to the game, although I provided whatever CCP asked from me (logs, DxDiag etc) I haven’t received any answer the last 24 hours, and I mean any.
Why so CCP?

Tell us the process you use and what happens at each step…I’m sure somebody here can help…

I login form my launcher and the game doesn’t show me the portraits of my account. It stucks before this screen.
I cleared cache same result again.
I petitioned, they sent me EVE Diagnostics, I ran them attached whatever info was asked from me and still I can’t get into the game.
They told me something that “We greatly appreciate your cooperation with this request and will now transfer your ticket to our Technical Game Masters for further review. Please make sure to update the ticket with the information relevant to your technical problem so that they may proceed accordingly with assisting you.”
Before almost 24 hours.
I even try to uninstall and reinstall the game but no result. My internet connection is fine.

And what would you like them to do in 24 hours, a rain dance perhaps? Given that you didn’t have the issue before and it’s not a widespread issue (if it was we’d hear more about it) it’s nothing they can control. You either have some sort of firewall issue or there’s an ISP routing issue between you and the server.

No it’s not, because at the very same day I logged normally. At least they could tell me that what you said after few seconds. I don;t get your irony though. I paid the game and I want to play it.


is it working again?
i would not lokk on CCP side as 30.000 others can login
i would look on your PC
if nothing helps i would uninstall the game and reinstall it
delete all folders and try again

next thing is … you could privide some infos to us here to … just rant for nothing is not helpful … so … what windows? what hardware? something special? any messages (sounds like not but …) what does the event viewer says?


Try launching the EVE.EXE directly
Try different compatibility modes (just in case)

The only thing I get is a screen “Done processing bulk data”.
I have also a second account which also does the same.
I turned off firewall and antivirus, reinstalled the game, moved the cache to another folder and nothing.

How can i do this?
Thank you by the way

Do a search on “My Computer” for EVE.EXE and launch that.

If that fails, right click on EVE.EXE and select a different launch option in the compatibility mode.

Before you had this problem and just after you had the problem, did you install any other software? Do anything to your PC? Change hardware?

hmm … that sounds a bit strange to me
any changes? what have you dont in the time between last successful login and first failed try?

eve.exe file is in your EVE folder
wenn you uninstall the game … did you delete all folder? … the EVE install folder and the EVE folder with your settings in your profile?


Try launching the game from a different computer, but using the same internet connection. Also try launching the game on the same computer, but from a different internet connection. Hopefully these are viable options, for example if you have a friend nearby, and one of you has a laptop.

If you ran the game just fine, and this problem started appearing without any changes on your computer, it could be a network issue, possibly something a few hops out that’s beyond your control.

I’ve moved this post into the tech specific area of the forum from General Discussion.

its been since day of patch for me … nothing just a black screen, did all the dog and pony tricks… i am at a loss …

Well I hate to say this but as there are no others asking about this right now, that means it’s not a big problem and most likely something just on your PC.

Is there anything you did, installed, upgraded of changed between the last time you played and when the problem started? Anything?

No I played normally before downtime, the problem occurred after downtime.
I tried to download all and it seems that this worked.
I make some testing after downtime and I hope that this was the problem.
Thank you all for your input :slight_smile:

Try form the setting in launcher, open them and check download all. It’s approx 17GB but it may work.

no nothing downloaded on the computer it only plays eve online, and was working fine until this new update. and it keeps wanting to download a 495 meg . the first 4 times i allowed it to go thru all the motions now i am just done with it . i will wait until i am home to try i cant spend all my day working to make eve online work. i will just pick up my toys and go play in another sandbox

Have you tried flying to Iceland to visit their headquarters?

I have the same problem. After I reinstalled the game and tried logging in, the launcher starts the account window, after it shows “done processing bulk data”, the message disappears and then nothing happens, no character portraits, only the status circle is spinning in the down left corner.