"Can't do that in a mission package" message

Attempted to deliver a large skill injector to an alt. in same facility. Delivered successfully yet I cannot remove the injector from the wrapper. Have researched all I could find and have tried everything to utilize it and receive the same message “Can’t do that in a mission package”.

Clearly bugged…


Is the injector in a courier package? Try right clicking it and seeing if there’s an option to break the shrink wrap or whatever it’s called.

First and most important question. Why the hell, injector is in courier contract wrap??

You can use injectors remotely. Just buy with your main, contract to alt and consume from personal assets.

If it is part of contract, just deliver it to destination or fail it from contract window.

Then write ticket and GM will take look.

Dark Lord Trump - Did that and it doesn’t work…

That’s the exact problem - it was contracted but bugged into a courier contract somehow…

So I’m thinking the same thing you are but its the contracting that’s at issue here somehow…

Make ticket

Probably you made a courier contract by accident is my best guess. :thinking:

Well, Support got back to me quickly and suggested I use the Break option at the bottom of my mini menu and guess what…it worked. Didn’t know what that would do but it broke the item out of the package… Issue solved.

I’m posting should anyone else encounter this issue…


1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.