Can't login to EVE


(Brock Kronwald) #1

Launcher lost my account (again) (said something about refresh token) and now I can’t add it back. Most of the time I’m just staring into spinning “loading” cog, but 2 times I managed to get to the form it soon turned into 404 message.
image

After 20 mins delay it finally worked. You guys should consider brining load balancer to your auth servers and increase the pool size, maybe for a short period past the downtime at least to fight with the peack of logins.


(Queleth Decimatus) #2

Same here… logged in 1 account, the rest kickout with a token refresh error and will either loop load when trying to add it orrrrr give me the 404 message


(Nebulism) #3

Same one of my accounts is unable to log in atm due to this 404 error. Other accounts did not have an issue.

Note: Upon several additional attempts it logged on correctly.

Additional Note: I was able to login via account management site, but not using the client, so things are still somewhat broken. I’ll try later tonight.


(Eric Lemmonte) #4

Same issue here too. Attempting to add account times out as well.


(Milany) #5

Also unable to login either to game or account management.


(Egon Magalhaes) #6

Me too :-/ I’ve retried 5 times now with no luck


(Rin Vocaloid2) #7

Same thing. I was able to log into one of my alt accounts but my principle account doesn’t get a chance and I end up getting the 404 message.


(Asajj Nebula) #8

same here…


(Tan'Natok) #10

And problems logging into the forums and logging in to the accounts page, same 404 error.

Only one of my accounts is affected with the launcher as I’ve logged in with the others and stayed logged in.

Every time I try to login to forums or accounts page I’ll get in about 1/4 times.


(Breaking Fast) #11

In one respect, i thought maybe it was just me, so kind of glad in a way that i am not the only one affected by yet another failscade with the EvE Launcher. CCP, please fix broken things before attempting to add more things that, will more than likely need fixing in due course


(toosexyforyou) #12

Same problem Managed to log into one of my alt accounts, but cannot log into any others. I either get the loading cog wheel which just keeps spinning, or I get the 404 error message.


(Sere O'Asis) #13

I am having the same issue, exactly.

Edit: I want to note I immediately tried logging into the EVE Online account management page, after failing to log into the game, and got the same 404-File or Directory Not Found message.


(Jack Aldrich Shiyurida) #14

Restarted the launcher several times and either get the loading cog or error message.


(bigbud skunkafella) #15

same here , get 'loading ’ message bout 50% of time, unable to enter account details. when i can enter the details i get the error 404 message. :frowning:


(TheZapper) #16

Add me too! CCP’s launcher is really bad… miss the days when games didnt have Launchers! Just.Run.The.Game!


(bigbud skunkafella) #17

when i try to ‘verify integrity of downloaded files’ i get the message ‘some indices were not available’


(Vdr) #18

seems if you launch the launcher as admin it allows you to connect. - worked for me and 1 other friend


(bigbud skunkafella) #19

in after bout 20 attempts


(Dark Magni) #20

More technology failures with this frigging game.

I cant log in due to the spinning cog. I don’t understand all about the pool size of the authenticator or what file indices cannot be retrieved from the CCP server…

I JUST WANT THE GAME TO WORK LIKE ALL MY OTHER GAMES!!!


(bigbud skunkafella) #21

try refreshing, it worked after bout 20 attempts for me