Can't warp to career agent

I wanted to try out the career agents on the test server, but I am unable to warp to the first location. I click on the “Warp to location” button, but nothing is happening. I have checked the logs and there is no error. Absolutely nothing to tell me if I am doing something wrong.

Has anyone else had this problem and know of a fix? I submitted a bug report a couple of weeks ago, but have not had any response and the issue still persists. Is there a ship type restriction? I have tried a few different ships and no success.

Thx for any help in advance.

Are you trying to access them via the agency?

I have tried using the Agency window, the new Air Career window and the old Journal to try and get the warp to function to work, but absolutely nothing happens.

I should say that I have accepted the mission, so the problem occurs when undocking and trying to warp to the location by using the warp to button on the left of the screen.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.