CCPlz - Launcher


(Nasar Vyron) #1

So, there seem to be a bit of a bug with the launcher that just started up some time this week. A few people in alliance have been joking about it so I find it unlikely that you haven’t noticed… but to list off a few of the interesting glitches that popped up:

  • Loading the client is [at times] taking significantly longer lately - some times not launching at all
  • We can log into the same account more than once currently if you cancel then start a client back up while it’s still “loading” (multiple of the same characters as well, not just to character select)
  • Loaded client will sometimes err out with one of the following
    – The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.
    – Typical socket closure message
    – Server cannot be found
  • Client will appear to have loaded properly then socket close when you try to log into a character.
  • You will be logged in, yet client will display as if it hasn’t launched yet.

I’m not sure what broke, but please fix!


(Satoshi Sawtooth) #2

I am also experiencing this since about 2-3 days ago after downtime. It seems to work the 2nd or 3rd time you log EACH accoount so it’s getting seriously irritating to do what I do which is trade from more than 1 character on 4 accounts. Luckily it does not seem to involve any drop/DC once online though.

What mine does also is very often/not always, when logging one account fails, it will clear the launcher status for all others so they appear to be offline.


(zbarjr) #3

would be nice for a fix. I have 9 accts so this is getting very old


(Satoshi Sawtooth) #4

Ok so a simple full clearing/unpin of my accounts and relogging them plus cleaning the launcher logs from appdata/local/ccp/eve/launcher (this might not have had any effect) has lead to them logging in 100% first time… i noticed one or 2 oddities with the launcher still dropping the online status of the account… but since relogging them and testing about 8 logins… not one failed like before.

I think there is still something up with the launcher of course, that caused some of us to experience a change at all, but try relogging your accounts (tedious with 9 im sure but worth the try to get playing as normal)

Here’s hoping that if there is some bug since 2-3 days ago… that it won’t repeatedly corrupt the pins and demand relogging them over and over.


(Titan en Distel) #5

I’ve also noticed that it forgets which profile you had selected and launches accounts with the wrong profile randomly


(Nasar Vyron) #6

This has not solved it for me, I wish it had… Considering like the dude with 9, I have 12 omegas plus many more alpha lol So that was a pain in the rear end for it to not really fixing anything.

Hopefully it works for other people and continues to work for you!


(Satoshi Sawtooth) #7

Ah pity. So yeah there is definitely a more serious problem. For me it still struggles to launch every account if i launch multiple, but it isn’t failing once they DO open.

Haha seems this thread will be an unintentional display of how many accounts the crazy multiboxers have because I guess this doesn’t effect single or even your average 2 account player all that much especially if they play for hours once on. I relog accounts A LOT.

Edit: Oh ffs I just got another token failure after a successful launch AND an actual dc once online which i never got before. So seems it may be a case of consistent corruption even when refreshed.


(Satoshi Sawtooth) #8

Yup ok well now I have regular dc’s within 1 or 2 minutes of being in game so being a trader who regularly relogs between alts on all 4 accounts… eve is now pretty much broken for me xD CCPlzzzzzzzzzzz


(Satoshi Sawtooth) #9

HAHAHAHAHA oh my… is anyone else having the wrong account launch at times? I just noticed (probably had this before once or twice) that it’s even added opening the wrong account to it’s arsenal of bug effects


(Titan en Distel) #10

Yes i’ve had the wrong account launch several times


(Circumstantial Evidence) #11

After a successful launch on acct 1, I think the token can get lost for acct 2. Then trying to start acct 2 causes a token error to appear on the EVE client, which must be closed.

Stopping acct 2 on the launcher, and re-launching it, causes a token refresh and then acct 2 starts successfully.

This then somehow damages the token for acct 1, which is already running… a vicious circle.

Something may be happening with communication between launcher and auth server. I wonder if it has anything to do with mitigations for DDOS attacks last week.


(Satoshi Sawtooth) #12

I’m still getting new types of errors causing dcs. Somewhere around the 7 or 8 mark now in terms of total bug effects. Pretty insane.


(Satoshi Sawtooth) #13

Now noticing it is worse overall on a tethered 4g phone connection so client side connection quality (latency etc) is clearly a factor… not sure how that helps


(Nasar Vyron) #14

I’m so glad I haven’t ran into anything kicking off my active clients. Only clients loading properly only to then fail auth/socket closing when I select a character.

Would be really bad if that happened after jumping to a cyno as I log in the next in the chain or something with the new tethering effects in place.


(Antikythera) #15

“The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.”

someone on reddit suggested increasing “Delay in seconds between launching clients” option may help. I increased mine from 2 to 30 and it seemed to help yesterday but now i’m getting errors almost every time I try and launch. Even a single client.


(Algarion Getz) #16

I am also having several issues with the launcher:

  • slower in general
  • uses a lot of CPU when starting
  • launching clients often doesnt work, it gets stuck at “starting client” and i have to restart the launcher
  • it forgets newly added accounts
  • also this error happens after launch of a client sometimes: “The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.”

(Imustbecomfused) #17

Same here, didnt see this post, I made another one, can merge it here if you want…

my launcher is acting weird. not like it normally does.

its slow, wont respond sometimes, wont load my client sometiems, most times, it takes 5 min to load a single client. when i open the launcher, my internet gets used up by downlaoding files but I have all updates… this is getting very frustrating.


(Circumstantial Evidence) #18

CCP noticed this reddit thread about problems.

[–]BlubQ

If you are using any launcher version thats not the “Release” version -> Go change it to Release in your launcher settings. Worked wonders for me.

[–]Fuzzmiester

Yep. They’re working up JWT based stuff at the moment (I think), so the development release of the launcher isn’t compatible with live Eve.

[–]CCP_Goliath

We are pretty sure we’ve identified the issue and are working on a fix. In the meantime, I recommend avoid using multilogin and instead starting one client at a time to try and workaround.

[–]Tevo569

it isnt just multi account users. i use a single account and the launcher still at times refuses to let me log in. it can take upwards of an hour to an hour and a half to get my internet narcotics on.

[–]CCP_Goliath

This is a different issue, please ensure you are bug reporting this when it occurs and attaching your launcher logs.


(Nasar Vyron) #19

On that same thread earlier Goliath said they’ve released a patch that will fix these issues. So we can consider the matter solved now.


(Circumstantial Evidence) #20

just a minor point, I didn’t see that post at the time… think it was made perhaps 5 minutes after I posted quotes from that thread. Happy to try the launcher update now, and see how it goes :slight_smile: