Certificate ERROR?

Anyone else having this error?

I have the same error.

I run 2 computers, one (windows 10 64b) works normaly.

The other gives me certificate error (windows 7 64 bits)

Reinstalled the client, no fix. You are not alone in this.


same here any ideas?

I’m same, Win 7 64bit UK based.

Consider yourself blessed, I have a solid white rectangle, so you’re a couple of steps up from myself.

Me too , how to fix it ?

I am also having this issue.

Apart from the https://cis.eveonline.com/EVE/agreements/ certificate not being valid, it also says that the https://login.eveonline.com/v2/oauth/token certificate is not valid either. Any ideas how to fix it? I don’t want to miss those sweet Jovian ships during the limited login reward period…

Who else with this problem is running win 7 ?

The same here. Running windows 7. Wrote a ticket to CCP but nothing useful came out of it

1 Like

I don’t think it’s a Windows 7 issue, as I’ve seen the smae thing running Linux. I just ignore it and it eventually goes away.

so you are saying that it is probably going to fix itself after 1/2 days?

As I don’t know what’s causing it I can’t guarantee it, but it ‘went away’ for me after a day.

ok thank you

2nd day of this stuf for me

2nd day, Still same problem and ignore does nothing but make the message goes away. Accounts just wont load at all. I’ve only just came back to the game this last week now this.

Second day with the “certificates not being valid yet” for me as well. I am also using Windows 7, 64bit. I really want to be able to get on, if not for anything else at least for the Jovian ships in the login rewards. I was really looking forward to getting those, and now I fear that I might miss them through no fault of my own. Why is this happening? Please CCP, respond here with a fix before it is to late to claim those ships.

From what I can deduce, this problem started occurring after the extended downtime yesterday.

yes i think so