Clients won't launch after launcher update today

Encountering this issue after the launcher autoupdate today. (On an intel mac, everything is up to date.)

When i try to launch a client, there would be a small delay and the launcher would return “client closed unexpectedly”. Have tried re-entering account login info and restarting, but same result.

Try this:

Start the launcher.
Click EVE launcher in the apple menu at the top of your screen.
Click Preferences
Select Tools / Caches
Version > Release
Select Wine Options
Wine version > Latest
Vide Memory > Auto Detect
Use dev versions > not ticked.

If this is how your setting are set up then try deleting wine.

  • Close the launcher and the client if either is running.
  • In finder, click Go to Folder and copy paste the following

~/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache

  • You should see a folder named Wine – move that folder to trash

Restart launcher and try running the client again.