Client Won't Launch

The client won’t launch.

Messages:
“Starting game client for your account.”
“Game client assigned to ___ has closed unexpectedly.”
The actual client window never opens, and there are generally around 5 seconds between the two messages.

Things I have already tried:
Restarting computer
Reinstalling the launcher
Verifying shared cache
Using dev version (including trying different wine versions) - all this has changed is the amount of time between the two messages

Using:
MacBook Pro (Early 2015)
macOS Catalina 10.15.6

Anyway, if anybody has any ideas, please help me!!!

That is a very common problem. You should look through the forum for help that has been posted time and time again.

One issue I believe is happening with many people is that EVE winds up installed mutliple times and there might be a conflict because of that. Have a look in your folders if you can (not familiar with Mac) and if there are multiple installs get rid of the extras and try to work with only one. If that does not work, you may need to get rid of them all and start over with a fresh install.

The problem with this is that you may lose window settings and need to rework them from within the game. You character information will be fine however if you just have your login credentials ready to enter manually. This includes a valid e-mail address.

Next, here is one of the many threads about this: Game won't start at all for me

Update:

It worked after I updated to macOS Big Sur

1 Like