Connection dropped - unable to login ("encountered error renewing token")


(fallopia) #21

That is not working


(Cal Matar) #22

I get the error “There was a problem validating your account”


(Rotas C) #23

I have no “add account” button in new launcher


(Shinjutsu) #24

Have the same issue. Was in warp to a rogue drone site then socket closed and cant log back in since then. Which is already about 36minutes ago.


(Cal Matar) #25

Tried that and it gives me the error “There was an error while validating your account, please try again.” across both of my accounts.


(Lantiane) #26

this is getting fun… there is no way btw im doing that @GM_Mechanic

first, it doesnt work, 2nd what about all those ppl with 10 or more accounts?


(Erstwhile) #27

Great suggestion … however I tried that before your suggestion and got an error indicationg there are problems validating the account. (“There was an error whuile validating your account, please try again”)

Maybe the root cause is within the account verification system.

Thanks for looking into this quickly and responding with suggestions for us.


(Shinjutsu) #28

Tried that. Doesnt work. Error occurred when validating account is usually the response.


(Ikarus Nardieu) #29

i only can tipe in user and password but nothing happens then


(GM Mechanic) #30

You’re right there is an issue. we are looking into it.


(Roahnin) #31

we know there is :smiley:


(Stein Bytting) #32

Click add account and type in the username and password of the accounts affected to add them again, should give you a new token and solve your issue.

This doesn’t work this time around.

Adding an account doesn’t work. Logging in with an existing account never gets through “refreshing authorization”


(fallopia) #33

It’s definitely on your end CCP - tried using two different systems, two different ISPs (AT&T and Verizon) with same result. Meanwhile I keep watching the number of players online dropping by 500 every few minutes…


(Adraodus) #34

Good, Thank you


(Lantiane) #35

roleeyes…

when was the last time there wasnt a problem with the launcher after an update?


(Jysriia Uesugi) #36

this many complaining… you thought there wasn’t a problem?


(Ikarus Nardieu) #37

there is it again, never play on patch day :laughing:


(Erstwhile) #38

The September update and subsequent “mini patches” have logged in fine until today.

Perhaps we should take a moment to stretch and review our many “Eve management spreadsheets”

(smile)


(Rotas C) #39

login works now


(MMKANE) #40

how many times same thing all over again? ridiciolous