Connection Failed issue on startup


(Mantzikert) #1

Since moving to my new laptop I have been having trouble connecting to Eve Online. However I believe the problem is associated with having a much faster computer combined with a continuing slow internet. It seems to connect about one time in ten.

So today I tried to connect and got the following.

The connection to the server was closed. x7

Connection Lost - An unexpected error has occurred

The connection to the server was closed. x9

The socket was closed.

The connection to the server was closed. x2

Connection Lost - An unexpected error has occurred.

I then started eve twice on my old computer with no problems.

Then I went back to my new computer.

The socket was closed.

I then connected my new computer to the internet via my phone’s hotspot.

It started fine, twice.

The reconnected to my home network and this time the game started. Perhaps this was just luck. I didn’t want to shut it down and keep experimenting in case I couldn’t get it started again.

Occassionally with “The connection to the server was closed”, after clicking OK you will need to close the application and log off.

I’m a software developer by trade. My gut call is that the faster computer is starting the game quicker, and then eventually times out waiting for a reply from the server. However it is only waiting around 25 seconds before it errors. I’m happy to download files if required.


Devblog: New Launcher Changes Coming!
(Mantzikert) #2

Today’s session.

Connection lost. An unexpected error has occurred.

Successful start via my phone’s hotspot. When I tried to change network connections it crashed.

Back to normal internet. Connection Lost - An unexpected error has occurred.

The connection to the server was closed. x2

Connection Lost - An unexpected error has occurred. x2

Then it opened.After tidying up some stuff on my alt I tried my main character.

Connection Lost - An unexpected error has occurred.
The connection to the server was closed. x3
Connection Lost - An unexpected error has occurred.
The connection to the server was closed. x5
Connection Lost - An unexpected error has occurred.
The connection to the server was closed.
The socket was closed. x2
The connection to the server was closed. x3
Connection Lost - An unexpected error has occurred.
The connection to the server was closed.
Connection Lost - An unexpected error has occurred.
The connection to the server was closed.
The socket was closed.
The connection to the server was closed.
Connection Lost - An unexpected error has occurred.
The socket was closed.
The connection to the server was closed.
Connection Lost - An unexpected error has occurred.
The connection to the server was closed.
Connection Lost - An unexpected error has occurred.
The connection to the server was closed. x4
Connection Lost - An unexpected error has occurred. x2
The socket was closed.
The connection to the server was closed.
The socket was closed.
Connection Lost - An unexpected error has occurred. x3
The connection to the server was closed. x2
The socket was closed.
The connection to the server was closed.
The socket was closed. x3
The connection to the server was closed. x2
Connection Lost - An unexpected error has occurred.
The connection to the server was closed. x2

{‘reasonCode’: None, ‘reason’: u’The connection to the server was closed.’, ‘exception’: error(10054, ‘An existing connection was forcibly closed by the remote host’), ‘reasonArgs’: {}}

The connection to the server was closed. x2
Connection Lost - An unexpected error has occurred.
The connection to the server was closed.
The socket was closed.

Finally successfully logged in.


(Mantzikert) #3

Does anyone know roughly CCP takes to give preliminary feedback on a bug report?